Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
142 Posts
Discussion Starter #1
just built a computer with a p5b deluxe and an e6400 everything is at stock settings with stock cooler. my question is can the temps sensors be reading a full 10c high. i have rig for folding and such that is a 30 cap northwood 3.4 clocked at 3.82 witha BIG TYPHOON and a siverlstone on it and that rig is running at 30c for the motherboard and 32 for the CPU. any ideas and appreciate the help.
 

·
Premium Member
Joined
·
10,655 Posts
the temp sensors could be off... but you didn't really give enough information to tell...<br />
<br />
do you have enough air flow through the case? did you seat the hsf correctly? are the 2 computers in different rooms?
 

·
Registered
Joined
·
142 Posts
Discussion Starter #3
those temps are with the system at idle withe the case side off on its side with a large ceiling fan above it. yes the stock HSF is seated good using AS5 instead of the intel stuff. the two computers are in the identical location. sorry for not giving what was needed
 

·
Premium Member
Joined
·
19,923 Posts
More info, please.<br />
<br />
What are you using to monitor temps? Are the temps in your profile for the P5B-D/E6400? Fan size/qty/Manufacturer?<br />
<br />
Post back for more assistance.
 

·
I remember when......
Joined
·
3,812 Posts
<img src="/images/smilies/confused.gif" border="0" alt="" title="Confused" class="inlineimg" /> <br />
<br />
You are trying to compare temps on a E6400 with the stock cooler on a P5B Deluxe to those of a Northwood, with a Big Typhoon, on a different board?<br />
<br />
Yes, the E6400 will run warmer than the Northwood when the Northwood has a large aftermarket cooler and the 6400 is on the stock cooler.<br />
<br />
Even without addressing what brand and chipset you are using for the Northwood and the various margins of error and differences, the vast difference in set-ups gauruntees a temp difference and 10c sounds about right.
 

·
Registered
Joined
·
142 Posts
Discussion Starter #6
speedfan and asus probe read the same temps. did a hard reset on the bios and the temps are good to go at 33c for the MB and 35 for the CPU at idle.<br />
<br />
case = thermaltake swing<br />
fans = 1 x 120mm rear<br />
psu = antec truepower 550<br />
cpu cooler = stock intel with AS5<br />
HDD = segate 320gb SATA<br />
video = evga 7300le 256mb<br />
<br />
thats the system.
 
1 - 6 of 6 Posts
Top