Overclock.net banner

P5N32E-SLI - BIOS Corrupt...

461 Views 1 Reply 2 Participants Last post by  killa_concept
First off, this is a refurb replacement that I got back from an RMA fulfillment about three months ago. So it's also suspect as being a POS but after about two months of it working correctly I think the damn thing fried itself again.

All stock settings because I never got around to taking off the stock NB/SB craptacular coolers. Now my current problem is that instead of booting it loads the BIOS bootstrapper with a fatal checksum error and attempts to load AWDFLASH from the CD. I tried burning just a copy of AWDFLASH along with an old BIOS (1302) just to see if that bootstrapper could flash it that way.

I tried resetting the BIOS via the jumper but the machine locks up within the first five minutes of me being within the BIOS (not even booting into an OS, just the BIOS). It **feels** like the kind of lock-up you get when a chipset is seriously overheating and sure the stock SB will get scalding hot in short order.

Anyone have any ideas how to get a bios flash to work in this circumstance? Part of me is still hopefully that the problem I'm having is related to the fact that my Q6600 never liked any of the "45nm capable" BIOS updates from this last year...I'm just tired of pulling this damn rig apart for RMAs... ::sigh::
1 - 2 of 2 Posts
Have you actually touched the chipset coolers? are they burning up?

That aside, maybe switch out the BIOS chip for a spare and flash that? Just tossing out ideas to prevent RMAing - it's a pain, I know
See less See more
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.