Overclock.net banner

1 - 19 of 19 Posts

·
Banned
Joined
·
10,581 Posts
Discussion Starter #1
I came across a few links other P5WDH users may be interested in:

Click here for mobo BIOS Updates. The latest version is 1503 which you can download from this site and flash using ASUS Update. I just updated mine so I can tell you it worked just fine for me.

Found this thread in another forum which contains a multitude of info on the board.

If posting the above link is in violation of the TOS I apologize in advance (also if this info as already been posted). Just want to get the word out there since I haven't seen this particular stuff on OCN. Cheers.
 

·
Registered
Joined
·
5,406 Posts
Quote:


Originally Posted by dannyyboii

Where did this version come from? The latest on Asus's site is 1407.

sometimes Asus's main FTP server is malfunction so people save it on their sever for easier access
 

·
Registered
Joined
·
926 Posts
and just to note that the cold reboot problem is now fixed.
 

·
Registered
Joined
·
439 Posts
well the bios chip is the only one with a yellow label right???

looks liek u can pry it off

are there any numbers i should look for?

oh crap it says wdh somethin or other

and 1305

im in trubble arent i
 

·
Registered
Joined
·
926 Posts
doesn't matter, most core 2's can run with just the 701 bios, you can then flash it when you have a cpu in it. and 1305 is actually a rather new bios, the last official one before 1407 actually, so you are good to go.
 

·
Registered
Joined
·
439 Posts
Except the computer won't post. The monitor stays black, and there are no bios beeps. I can't tell if the computer is loading anything or not. It just sits there like a giant rock. I can turn the power on and off with the main tower switch, though the reset doesn't seem to be doing anything. I figure that's nothing to worry about, since if the computer isn't posting anything, there is nothing to interupt.
gahhhhh its not starting
 

·
Registered
Joined
·
926 Posts
do you have all the required plugs from the psu plugged in? both the 20pin and the 4pin by the cpu?
 

·
Registered
Joined
·
926 Posts
Quote:

Originally Posted by ElMikeTheMike
Into the motherboard?

Ummm yea.
haha, the question was actually addressed to burntheskies since he's having problems even booting.
 

·
Premium Member
Joined
·
17,110 Posts
Does anyone know when this board will support SLI? and will it be x16 SLI or x8.
 

·
Banned
Joined
·
10,581 Posts
Discussion Starter #16
Ive HEARD it does with modded drivers, but I'm not too sure. And my guess would be 8x since that's what Crossfire runs at, but from what I've read everywhere, the difference between 8x and 16x isn't noticeable.
 

·
Premium Member
Joined
·
20,315 Posts
It does support SLI at 8x8x (I'm running stable with modded drivers). I'm planning on selling the board and have ordered the new 680i board (better overclocking, dual 16x lanes and best of, not needing to use hacked year old drivers, although they do run fine if you have the board). Let me know if you need the drivers, I can provide links.
 
1 - 19 of 19 Posts
Top