Overclock.net banner

1 - 12 of 12 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
So I want the quickest time for my computer bootup but the splash screen makes the process slower. I've been going around youtube and seen people bypass the bios splash screen directly to windows bootup. So how do you do it?
I've been looking high and low for some quick boot setting in the EFI bios with no luck. The most I've done was disable the marvell sata (SLOW!) and turn of the bios display for the other sata and the asus logo. This did speed things up a little but I still get the American Trends splash screen. So has anyone figured it out?
 

·
Premium Member
Joined
·
6,198 Posts
look under boot options in advanced.
its called full screen logo i believe. just disable it.
it might save you 5 seconds. 7 tops.

*edit* oh you did this. stupid me not reading the entire post.
youre seeing the post messages ? i really doubt you can not see this.
did you enable fast boot ?
wait til you start running raid. that will add a full 2 seconds to boot time.

if you want a faster boot to desktop, stop all unneeded services and programs from starting and loading with windows. thats the only way youll get faster boot to windows desktop/use

if im wrong, someone please correct me so i can shave an addidtional 3 seconds from my boot time. i cant afford to waste 15 seconds of my life per week from rebooting!!!!
rolleyes.gif
kookoo.gif
 

·
Premium Member
Joined
·
6,002 Posts
Disabling it on mine doesn't speed anything up. The splash screen just covers up all the text going on behind it that you usually see on older motherboards.
 

·
Registered
Joined
·
122 Posts
This may sound really stupid but I can't even find the "quick boot" option in the BIOS for my P8P67.
It does sound stupid...

Sorry for stealing your thunder op
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #8 ·
Quote:
Originally Posted by NoTiCe View Post

This may sound really stupid but I can't even find the "quick boot" option in the BIOS for my P8P67.
It does sound stupid...
Sorry for stealing your thunder op
LOL you can't find it because it's not there. The most you can do is disable the Asus Logo, but I've seen people skip the entire bios splash screen process thats why I'm asking.
 

·
Premium Member
Joined
·
13,796 Posts
UEFI is not bios.

To speed up boot up, disable the boot rom of onboard devices you don't need.
 

·
Registered
Joined
·
122 Posts
Quote:
Originally Posted by killer8297 View Post

LOL you can't find it because it's not there. The most you can do is disable the Asus Logo, but I've seen people skip the entire bios process thats why I'm asking.
Haha someone finally says it. The only options in the boot tab are:

-Bootup Numlock State
-Full Screen Logo
-Wait For 'F1' If Error
-Post Report
-Option ROM messages

I thought I was going crazy for not finding it because everyone that I ask just says "boot tab".....

and I remember disabling Marvel so it didn't pop-up with no hard drives detected crap, does anyone know where this is located? specifics please
biggrin.gif
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #12 ·
Quote:
Originally Posted by NoTiCe View Post

Haha someone finally says it. The only options in the boot tab are:
-Bootup Numlock State
-Full Screen Logo
-Wait For 'F1' If Error
-Post Report
-Option ROM messages
I thought I was going crazy for not finding it because everyone that I ask just says "boot tab".....
and I remember disabling Marvel so it didn't pop-up with no hard drives detected crap, does anyone know where this is located? specifics please
biggrin.gif
That should be in advance-> Onboard Devices Config.
Good idea disabling Marvel, they are completely useless as SATA 3
 
1 - 12 of 12 Posts
Top