Overclock.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
Hello
I've just installed a new CPU in my P5P800 asus mobo, the cpu is a 3.4ghz P4 2mb cache, I have also installed new 2gb Corsair ram (4x512mb) to the board and I am now experiencing crashing when playing PC games.

Has anyone any ideas of what might be causing this or should I re-install windows with the new CPU/Memory fitted???

Any help much appreciated

Cheers
Griff
 

·
Premium Member
Joined
·
9,000 Posts
whenever you change mobo/CPU or totally change the memory, you must reinstall windows or at least repair it or it wont work
 

·
Premium Member
Joined
·
5,049 Posts
Quote:


Originally Posted by Higgins
View Post

whenever you change mobo/CPU or totally change the memory, you must reinstall windows or at least repair it or it wont work

Not true, I installed a new motherboard without having to repair. I just removed the old mobos drivers using driver cleaner then popped my new one in and installed its drivers.

Looking at your problem it and seeing it is in games thats the problem (therefore full cpu load) it could be overheating. Are you sure you installed the heatsink correctly?
 

·
Registered
Joined
·
2,411 Posts
Quote:


Originally Posted by Niko-Time
View Post

Not true, I installed a new motherboard without having to repair. I just removed the old mobos drivers using driver cleaner then popped my new one in and installed its drivers.

2nd'ed. You dont need to reformat with a new cpu or ram, but a cmos reset is usually needed. Reformatting with a new motherboard is a good idea though.
 

·
Registered
Joined
·
70 Posts
Discussion Starter #7
Yeah heatsink is fitted okay, cmos has not been reset so will give that a go

Do i need to upgrade the BIOS?

Griff
 

·
Registered
Joined
·
1,285 Posts
Quote:

Originally Posted by Higgins View Post
whenever you change mobo/CPU or totally change the memory, you must reinstall windows or at least repair it or it wont work
Not necessarily true, I just changed every part on my computer except for my harddrives and windows boots fine.
 
1 - 8 of 8 Posts
Top