Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
hey guys i posted an earlier problem the other day, and i thought i had solved it but its back. and ive run out of solutions. check it out..

I completely reinstalled windows xp pro on these specs..

1.8 p4
256mb ram
gforce 5700ultra
60 gb harddrive
420w psu

and after a while, when the computer is just idle or your playing a game. the computer starts skipping. not lag like in games but skipping like a scratched cd. there is nothing on the cpu except windows and nascar 2003. when it starts this i hit the control/alt/delete buttons and look at the cpu usage and its staying right on 25%, until i reboot and then it alrights for a couple of min. and then it does it again. ive checked to see if anything is running in the background but there is nothing. what would make the system just start using 25% constantly ... does any one have any idea what to do.
 

·
Registered
Joined
·
1,052 Posts
Quote:

Originally Posted by bigsmitty
hey guys i posted an earlier problem the other day, and i thought i had solved it but its back. and ive run out of solutions. check it out..

I completely reinstalled windows xp pro on these specs..

1.8 p4
256mb ram
gforce 5700ultra
60 gb harddrive
420w psu

and after a while, when the computer is just idle or your playing a game. the computer starts skipping. not lag like in games but skipping like a scratched cd. there is nothing on the cpu except windows and nascar 2003. when it starts this i hit the control/alt/delete buttons and look at the cpu usage and its staying right on 25%, until i reboot and then it alrights for a couple of min. and then it does it again. ive checked to see if anything is running in the background but there is nothing. what would make the system just start using 25% constantly ... does any one have any idea what to do.
Scan for viruses & spyware. Something has to running somewhere.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #3
did all that, updated all drivers all so. its like somthing just turns on in the processes, while its just sitting there or your playing a game.
 

·
Premium Member
Joined
·
2,896 Posts
^Not such a good idea. Some startup services are needed for Windows to function properly.


bigsmitty, when checking task manager, did you happen to notice what RAM useage was at? Excessive page file useage will cause this. You can also just as easily see if there is excessive hard drive activity (the light keeps coming on) when this starts occurring. That would be a good indication that the things you're doing are exceeding physical memory and going into virtual memory, which will severly lag your system...especially when gaming.

This isn't to say that there might not also be something else malicious occurring that is causing the excessive page file useage, but this could at least be the surface of the problem.
 
1 - 5 of 5 Posts
Top