Overclock.net banner
1 - 6 of 6 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
Hi all, I wasnt sure where to post this, under what forum, because Im not really sure with what is this problem related, is it sovtware or hardware manner...
I read many forums, tried searching for same issue and couldnt find anything.
When I watch youtube videos, play videos from hdds, or even when listening to music. I didnt notice something like that in games, but sometimes game would stuck (happened in Crysis 3, not in other games, tho) for while or totally, and then restart needed...
I really dont have idea what this might be, tried reinstalling realtek drivers for soundcard on mbo, and its the same.
What do you think, can this problem might cause a ssd? Like some bad buffering or something?
Thank you!

My PC:
Mbo asus p8z77-v
Intel [email protected] - Noctua cooler
DDR3 Corsair Vengeance 1600mHz, 8gb
AMD MSI Lightning 6970HD
Corsair 850W TX
CoolerMaster StormTrooper
SSD Samsung 830 64gb
3 other internal hdds and 2 external (3.0 usb, and eSata hdds)
 

·
What should be here ?
Joined
·
6,081 Posts
It seems like your VGA card problem. Have you overclocked it ? Also, if you could open up your case, could you pin-point the noise. You should run the latest drivers and then run a bench test with 3dmark, Heaven 3.0/4.0 or Furmark.
 

·
Registered
Joined
·
2,345 Posts
Does the random sound come from the speakers or the actual computer? How are your speakers plugged in (3.5mm, optical, usb, HDMI)? Are they surround speakers or stereo? Is this jitter you talk about video or sound that is jittering?
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #4 ·
Quote:
Originally Posted by huzzug View Post

It seems like your VGA card problem. Have you overclocked it ? Also, if you could open up your case, could you pin-point the noise. You should run the latest drivers and then run a bench test with 3dmark, Heaven 3.0/4.0 or Furmark.
My VGA isn't OC-ed, I mean it's factory OC-ed, as MSI Lightning GPUs are.
Noise isn't coming from case, it's coming through speakers, I'd say that jitter is coming through soundcard...
I did ran some benchmarks before, and everything was fine...
Quote:
Originally Posted by givmedew View Post

Does the random sound come from the speakers or the actual computer? How are your speakers plugged in (3.5mm, optical, usb, HDMI)? Are they surround speakers or stereo? Is this jitter you talk about video or sound that is jittering?
Ye, as I said, random sound comes through soundcard to the speakers, speakers are connected with 3.5mm and they are sorround 5.1.
I think that jitter is the sound jitter, because it's so fast that you can't really see if video jitters, so I'm not sure if it's only a sound.

Someone on Reddit ( http://www.reddit.com/r/hardware/comments/18p0hc/pc_makes_some_weird_sound_through/ ), said that I should try running DPC Latency software to see when these spikes occure, but I ran it, and somehow, right now, I can't get that jitter :O Tried playing videos from HDD, youtube, and nope, no jitter right now
biggrin.gif

I'll be trying later on, to see if it'll happen, but right now nope
biggrin.gif
weird...

Picture of one spike in DPC Latency, but that spike wasn't the jitter I was talking about, I didn't heard it when I was playing a video...
tongue.gif

 

·
Registered
Joined
·
2,345 Posts
Does it sound like an interference (clicking/popping) or is it like missing information/gaps in the sound?
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #6 ·
Quote:
Originally Posted by givmedew View Post

Does it sound like an interference (clicking/popping) or is it like missing information/gaps in the sound?
More like interference I'd say, but it's more in the middle, it's not even an interference and not as missing information, because it's not always on the same timing, it happens randomly.
I'll try to reproduce this interference when recording with camera so I can show you how it looks, but right now I don't have time to do this, so I hope these days I'll have enough time to try this
wink.gif


EDIT: What I found out with DPC Latency is when I'm typing, like here on forum or somewhere, my typing would spike/stuck/freeze for like 1ms, and I can see that in DPC Latency too (right now I'm typing in Firefox and it happened twice)...
EDIT 2:
Hm hm hm, I think that I know what this might be, but I'm not 100% sure.
My ASUS mbo have that "AI Suite II" software with which you can set your EPU to AUTO, High Performance or Max. power saving, and when I put it on power saving, sometime it would freeze my typing, video and such.
Also, I overclocked my PC with it, automatically, without manually setting any voltages, cores and such, and I think it did a pretty good job...
Right now I put it on High Performace and it seems that the text I'm writing now isn't stuttering...
I will be testing this out in upcoming week to see what really is making that problem.
EDIT3 (some bechmarks in Heaven 4.0 at High and Ultra
High settings:


Ultra settings:

It seems OK, right?
tongue.gif
 
1 - 6 of 6 Posts
Top