Overclock.net banner
1 - 1 of 1 Posts

1 Posts
Discussion Starter · #1 ·
HI all
my build is :
Corsair Dominator Platinum Series 32GB(4x8GB) DDR4 2800MHz C16 Desktop Memory
samsung 512g pro nvme
1000w powersupply
windows 10 pro

the build has worked perfectly for almost two months untill last sunday 26 Nov

at first the system freeze for more than 10 min then i restarted it.

after the restart the system couldn't boot.
the OLED screen on the motherboard says :

and stays for 2 seconds then this appear forever


for the led indicators there is a really really fast flashing ( almost constant ) yellow led and a very weak (barely see) red led under it

iv'e tried taking the RAM and the Graphic card and the CPU off and reinstalling them again but nothing worked.

also tried one stick of ram -- not working

i flashed to the previous BIOS (0503) still not working. - i was on 0701 -
then flashed to the new 0804 and still the same

finally i contacted the local asus service center and found out that they only fix asus laptops and can't deal with PC hardwar

also sent a message to asus online support been 4 days no reply

waiting for your advice ... thanx in advance
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.