Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,488 Posts
Discussion Starter #1
dont know if this is correct section but it'll do <img alt="" class="inlineimg" src="/images/smilies/smile.gif" style="border:0px solid;" title="Smile"><br><br>
when i shutdown my PC its turns off for about 2 seconds then starts up again :\\<br><br>
i have to switch my PSU off in the 2 seconds its shut down to stop it rebooting.<br><br>
anyone know how to fix this?
 

·
Old school
Joined
·
14,377 Posts
It has something to do with a BIOS option but I don't know exactly what. Maybe look around in your BIOS and see if you have any options that could be it.
 
  • Rep+
Reactions: bicolormoth

·
Registered
Joined
·
2,847 Posts
You could check for a faulty power switch.
 

·
Premium Member
Joined
·
10,417 Posts
Could also me a power scheme in your screen saver settings...make sure that it is set to Shut down and not restart...let me grab you a screenshot<img alt="" class="inlineimg" src="/images/smilies/biggrin.gif" style="border:0px solid;" title="Big Grin">
 

·
Registered
Joined
·
1,855 Posts
Like Acoma said it could be your BIOS, check in your power management section.<br>
Also if your plug in via a power strip it happens sometimes, especially with low end PSU's, or it could be even the PSU itself on rare occasions.
 

·
Registered
Joined
·
1,488 Posts
Discussion Starter #6
i had a browse through my BIOS and found "PME event wake up" and disabled that, i also disabled "Wake by Ring" and it sorted it <img alt="" class="inlineimg" src="/images/smilies/biggrin.gif" style="border:0px solid;" title="Big Grin"> thx.<br><br>
while in my bios i saw "enable USB mouse" which was set to disable but i have been using a USB mouse all along. whats that about?
 
1 - 6 of 6 Posts
Top