Overclock.net banner

PCmark05 wont give me a score

1533 Views 9 Replies 6 Participants Last post by  ViSioNx
I ran PCmark05, with the 64bit version of windows media encoder 9 installed, running Windows 7 x64. I selected the 64bit one because it mentioned vista as being supported, where as XP was the newest one for the 32bit one.

The tests all ran and completed sucessfully, however all my scores offline and online read N/A.

1) Do I need to get the 32bit version of WME9?
2) I read that the windows media encoder codecs are also needed. They came out in 2006, are they part of windows now, or do I still need to get them. If I do need to get them, will they replace any codecs I have now with older versions?

1 - 10 of 10 Posts
Same happened to me with 3DMark 06 a while back, just restart the PC and run the test again; then it should work.
I just tried that now, it didn't fix the problem.

I've also tried uninstalling and reinstalling windows media encoder 9.

I thought it might be important to mention that I get a message when the start the programme saying that pcmark05 works better with WME9 installed. Does that mean it needs the 32bit version?
i have this same problem. still no fix?
When you look at all the individual suite scores which one(s) didn't run properly & give a score?
all of them show n/a

but seems to run quite a few tests b4 failing...
I've never seen them all show no score, just 1 test of the bunch not giving an individual score will make the overall score show n/a. If you look at the sub-tests some should have finished.
Do you have the registered version of PCM05 where you can choose to run tests one by one? If you do; you could try running test by test to see if they will finish individually.

Are you running the benchmark overclocked? Try running at bone stock settings and see if you get scores that way. In my experience; I've had to walk the speed up little by little for PCM05 in order to get a score.

You may also try running the benchmark in Compatibility mode for Vista SP2 or Server 2008.
running stock clocks for control test.

and i looked earlier and it seems to stop at cpu tests.

im running a athlon, do you think i can afford a benchmark prog??? lol
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.