Overclock.net banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
gigabyte ga-965p board
core 2 duo e6400 @2.13 ghz
2x2gb corsair ddr800
palit 4850 sonic (factory o/c)
xp 64-bit
OCZ stealth psu @600watts (i think)
2 19" monitors at 1440x900
all drivers are upto date

The game im having problems with is warhammer online, just your typical mmo. Currently i run it in windowed mode at 1440x900 all the settings set to low, with all sound disabled, althought running it fullscreen makes no noticeable difference. When alot of players are on screen i my framerate drops into the unplayable range(less than 5), now i do expect performence to drop some but nobody else seems to have it drop that much. to the best of my knowledge all hardware is working fine. no virrues, spyware or anything of the like. heat doesnt seem to be a problem, cpu rarely hits 40, videocard and ram are both fine aswell. its a nice big antec case with lots of airflow

So is it just the running 2 monitors thats my problem, i know my board/cpu is a little dated now, but i would think still more than capable of playing this. Or something entirely different that im just not considering?

forgive me if i missed any relevant system details, im very tired
 

·
Registered
Joined
·
223 Posts
Quote:


Originally Posted by syrrah
View Post

gigabyte ga-965p board
core 2 duo e6400 @2.13 ghz
2x2gb corsair ddr800
palit 4850 sonic (factory o/c)
xp 64-bit
OCZ stealth psu @600watts (i think)
2 19" monitors at 1440x900
all drivers are upto date

The game im having problems with is warhammer online, just your typical mmo. Currently i run it in windowed mode at 1440x900 all the settings set to low, with all sound disabled, althought running it fullscreen makes no noticeable difference. When alot of players are on screen i my framerate drops into the unplayable range(less than 5), now i do expect performence to drop some but nobody else seems to have it drop that much. to the best of my knowledge all hardware is working fine. no virrues, spyware or anything of the like. heat doesnt seem to be a problem, cpu rarely hits 40, videocard and ram are both fine aswell. its a nice big antec case with lots of airflow

So is it just the running 2 monitors thats my problem, i know my board/cpu is a little dated now, but i would think still more than capable of playing this. Or something entirely different that im just not considering?

forgive me if i missed any relevant system details, im very tired


Have you try'd running just the one monitor and seeing if your performance is better? upgraded the drivers? did research on forums to find if other people with a GFX card like your/ Cpu like yours, have had the same sorta performance ? i would try all of those. Good luck
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top