Overclock.net banner
361 - 376 of 376 Posts

·
Scrub since 2010
Joined
·
1,837 Posts
Quote:

Originally Posted by GodofGrunts View Post
I hate this motherboad to be honest. It flakes out like crazy and I haven't tried to do lm-sensors
flakes out like crazy on what?

This mobo overclocks beautifully for me(I run 24/7 4.10Ghz 1.5v, NB2800 1.35v on Air).. no clue where you see a flake out

Even on Linux it works fine for me.. its just the sensors that don't work, at least the one I cared about reading "the cores temps" that is accurate(1 core reading is enough for me, since through windows all my cores run the same) - since I always run above 4Ghz I need to pay attention to only that... but I wished it detected everything rpms, voltages.. and all voltages through linux.. on windows side it detects everything & works awesome.

Eitherway as for the Linux OS running it.... works perfectly fine, lan, video(video editing), audio(also works fine on audio studio recording), even my CF(obviously ATI sucks on gaming on linux side, Nvidia is much more supported on linux) & every upgrade seems fine.... Even on OSX as well(my CF works Full QE/CI/CL on 10.6.4, wifi, Lan, sound, etc... just about everything)... so can you explain to me where does this Motherboard flakes out for you?

Let's not forget this board supports the SLI Nvidia patching... so its not ATI crossfireX only compatible.. after patching you can even 3-way SLI

Only board I hate since IT DOES FLAKE OUT is the 890 version which came out horribly bad... defective from factory, ton's have died on very simple overclocks, stuff getting fried, other had many ram issues(even using compatible rams), BSOD randomly even on stock settings & as well having issues of not letting them install an OS.. all sorts of issues happened on that board.. not even RMA solved them. If you go to the club you will read posts of people just giving up on that msi board and switching to the crosshair & some even going back to the 790 version.

So compared that board to the 790 version we both have... ours is beautiful
So, I ask... why do you hate this board "I hate this motherboad to be honest. It flakes out like crazy"?
 

·
Premium Member
Joined
·
4,616 Posts
Quote:


Originally Posted by sendblink23
View Post

flakes out like crazy on what?

This mobo overclocks beautifully for me(I run 24/7 4.10Ghz 1.5v, NB2800 1.35v on Air).. no clue where you see a flake out

Even on Linux it works fine for me.. its just the sensors that don't work, at least the one I cared about reading "the cores temps" that is accurate(1 core reading is enough for me, since through windows all my cores run the same) - since I always run above 4Ghz I need to pay attention to only that... but I wished it detected everything rpms, voltages.. and all voltages through linux.. on windows side it detects everything & works awesome.

Eitherway as for the Linux OS running it.... works perfectly fine, lan, video(video editing), audio(also works fine on audio studio recording), even my CF(obviously ATI sucks on gaming on linux side, Nvidia is much more supported on linux) & every upgrade seems fine.... Even on OSX as well(my CF works Full QE/CI/CL on 10.6.4, wifi, Lan, sound, etc... just about everything)... so can you explain to me where does this Motherboard flakes out for you?

Let's not forget this board supports the SLI Nvidia patching... so its not ATI crossfireX only compatible.. after patching you can even 3-way SLI

Only board I hate since IT DOES FLAKE OUT is the 890 version which came out horribly bad... defective from factory, ton's have died on very simple overclocks, stuff getting fried, other had many ram issues(even using compatible rams), BSOD randomly even on stock settings & as well having issues of not letting them install an OS.. all sorts of issues happened on that board.. not even RMA solved them. If you go to the club you will read posts of people just giving up on that msi board and switching to the crosshair & some even going back to the 790 version.

So compared that board to the 790 version we both have... ours is beautiful
So, I ask... why do you hate this board "I hate this motherboad to be honest. It flakes out like crazy"?

This is not the thread for this, but long story short:
Both Nics have gone out, on board sound has gone out, board won't overclock pass 200 mhz, if my mouse and keyboard are plugged in at the same time it freezes at post, new sound card causes blue screen/kernel panic if I plug my mic in. Worse board I've ever owned.
 

·
Registered
Joined
·
3 Posts
I am planning on overclocking my cpu, but i need the cpu temps first, unfortunately i have failed to find anything that is able to read the cpu temps, i know that it's there, because my BIOS reads it just fine. I also know my hard drive has a temp monitor in it as well, but i can't get anything to pick it up either. However I am getting some errors when I execute it, here is what i get when i run perlmon:

[email protected]:~/Desktop/PerlMon-0.2.0$ perlmon -n
################################################## ############################
Start
################################################## ############################

PerlMon: version 0.2.0

The PerlMon report tool.

This program is used to view hardware information and Operating System
settings.

Copyright (c) 2007, 2008 Michael John <[email protected]>

PerlMon is Licence under the GNU General Public License.
This program comes with ABSOLUTELY NO WARRANTY.

Use of uninitialized value $_[1] in substitution (s///) at /usr/local/share/perl/5.10.1/PerlMon/WMDE.pm line 91.
Warning: something's wrong at /usr/local/share/perl/5.10.1/PerlMon/Sensors.pm line 66.
################################################## ############################
Operating System Info
################################################## ############################
iab @ iab-desktop
Uptime: 3 days 3 hours 26 minutes

OS: GNU/Linux
Distro: Ubuntu 10.04 (lucid)
WM: compiz 0.8.4
DE: GNOME nautilus 2.30.1

Window Theme:
Color Scheme:
Icon set:
Font:

Kernel release: 2.6.32-24-generic
Kernel version: #43-Ubuntu SMP Thu Sep 16 14:17:33 UTC 2010

################################################## ############################
CPU Info
################################################## ############################
CPU Vendor: GenuineIntel
CPU Model: Intel(R) Xeon(TM) CPU 2.40GHz
CPU Arch: i686
CPU Family: 15
CPU Model : 2
CPU Stepping: 7
Instructions : mmx, sse, sse2

CPU speed: 2399.733
CPU L1: 12K + 12K
CPU L2: 512 KB

################################################## ############################
Memory and Swap Info
################################################## ############################
Total Memory: 2013 MB
Used Memory: 1871 MB
Free Memory: 142 MB
Total Swap: 4766 MB
Used Swap: 224 MB
Free Swap: 4542 MB
Swappiness: 60

################################################## ############################
Hard Drive Info
################################################## ############################
/dev/sda2 mounted at / Type: ext2 Total size: 454G
none mounted at /dev Type: devtmpfs Total size: 1003M
none mounted at /var/lib/ureadahead/debugfs Type: debugfs Total size: 454G

################################################## ############################
Monitor Info
################################################## ############################
Resolution: 1024 x 768
Refresh Rate: 86 Hz
Depth: 24
Color: TrueColor

################################################## ############################
GPU Info
################################################## ############################
Number of GPUs: 1
Name: GeForce 8400 GS
Video RAM: 512 MB
Core Temp: 40 C
Ambient Temp: Unknown C
Clocks: 567 , 333
Twin view: Off
Nvidia Driver Version: 195.36.24
Nvidia Control Version: 1.22
OpenGL Version: 3.2.0

################################################## ############################
Sensors
################################################## ############################
CPU voltage: Unknown
+3.3V: Unknown
+5V: Unknown
+12V: Unknown
-12V: Unknown
-5V: Unknown
Fan1: 0 RPM
Fan2: 0 RPM
Fan3: 4017 RPM
Mainboard temp: Unknown
CPU temp: Unknown C
Other temp: Unknown C

it also doesn't seem to be picking up any of my fans except for my right-most RAM fan, the other fan on that cpu it doesn't pick up. it also isn't picking up my 10k rpm cpu fans. It does at the very least pick up my GPU temp, but that doesn't do me much good, because that doesn't like to be overclocked at all. It's also only picking up 1 of my 2 monitors, though that may be because they're seperate X sessions.
 

·
Premium Member
Joined
·
11,444 Posts
blah you need to install lm_sensors. Start /usr/bin/sensors and since it is the first time it has been run, it will prompt you with a series of questions.

Just answer y to the probe questions, and the rest is pretty evident. After all of the questions you will have a working sensors.conf.

You need to make the daemon start at boot time as well if you don't want to have to start it manually each time.
Acpi may have already detected sensors, which you can find in:

Code:

Code:
/proc/acpi/thermal_zone
My laptop has one sensor that is detected by a kernel module, while my desktop has none.
 

·
Premium Member
Joined
·
11,444 Posts
Quote:


Originally Posted by blah38621
View Post

i already have the lm-sensors installed, and i have run it, yet i still get that....

You went through all of the configuration prompts and answered yes to all of the probe questions? If so then I would try uninstalling the package, deleting all of the remaining conf files, then running it again.

Then again I guess it's possible that both lm_sensors and the kernel don't support any of the sensors on your motherboard.....

AFAIK your CPU should always be able to report temps though.....as long as you have the newer Intel and AMD ones that have embedded sensors in the die. I'm not sure what CPU you have because your system specs aren't filled out.
 

·
Registered
Joined
·
3 Posts
it's now filled out, at least as much as i know about it is, i bought the case, board, cpu's, an 8 drive sata raid array card, a sound card, 2gb of ram, and a remote access card, for $75. (admittedly it came with no screws or wires other than the case led's to the board, but it was an old server to begin with) and although I bought the speakers, I bought them almost 10 years ago, and no longer have the box for them. Why would I need the box you ask? Why it's because other than the power and volume labels, the only other label on it is Multimedia Speaker System, and that's not very helpful
)
 

·
Registered
Joined
·
1 Posts
Hey! I'm getting also that "Can't locate etc. etc." error message, but it says can't locate "warnings.***" or something.... Please can you help me?


EDIT:

Quote:


Can't locate ./settings/Settings.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.8.8 /usr/local/share/perl/5.8.8 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8 /usr/local/lib/site_perl .) at HD.pm line 24.
Compilation failed in require at perlmon line 30.
BEGIN failed--compilation aborted at perlmon line 30.
[email protected]:~/PerlMon-0.1.0$


similar that above but files that can't locate are "warnings.pm"
OS: Linux Ubuntu 7.04
and Perlmon version 0.2.0

plz help !
 

·
Registered
Joined
·
1 Posts
Quote:
Originally Posted by McArcher View Post

I don't see any download links in the post, where the link from first post redirects. Am I doing something wrong? Where can I download latest version of PerlMon? Please help!
What he said.
teaching.gif


The program looks nice from what I heard about it.
 

·
Registered
Joined
·
1 Posts
Quote:
Originally Posted by reset3x View Post

This is a Package to install PerMon 0.1.2 and it's dependencies on Debian based systems....

Unzip and double-click on the .deb file and GDebi will begin the install. For KDE right click and choose package install....

Tested on:

Ubuntu 7.04

Kubuntu 7.04

Xubuntu 7.04

Ubuntu 7.10 Beta

Xubuntu 7.10 Beta

Linux Mint Cassandra

Linux Mint Celena

Linux Mint Xfce Community Edition

To uninstall use your package manager.. (Synaptic or Adept)

!!!!!PLEASE POST ANY PROBLEMS/BUGS YOU YOU ENCOUNTER!!!!!

Peace!!!
Where is to download from
 
361 - 376 of 376 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top