Overclock.net banner
1 - 14 of 14 Posts

·
Registered
Joined
·
826 Posts
Discussion Starter · #1 ·
I just picked this board up and all I can get is 3.5 max and it only really likes FSB overclocking not just multiplier changes.

Have tried
V core up to (1.5)
CPU/NB up to (1.45)
CPU VDDA (auto)
RAM 2.2 stock
HT (1.28)
NB (1.28)
NB 1.8 volt (auto)

Have done multiplier of 17.50 and FSB of 250 both are my max stable and even them I'm kinda worried about my volts on everything and one got any idea is this my wall on my crappy chit :swearing:

Oh and if i bump it up one more stup on the speed it blue screen no matter what. Also is any one using acc with these 940 or just leave it off as mine is?
 

·
Registered
Joined
·
1,232 Posts
I was reading somewhere... maybe here that these chips like ACC when overclocking. I'm on an Nvidia board so I don't have that (that I'm seeing in my bios). I'll see if I can find where I read it.
 

·
Registered
Joined
·
999 Posts
Increase the CPU VDDA. This setting helps maintain the CPU voltage under load. The higher the setting the more stable the CPU voltage. AMD max recommended voltage for this CPU is 1.5 so you should be fine.
 

·
Registered
Joined
·
826 Posts
Discussion Starter · #5 ·
Yea I'm just getting frustrated I have tried this Chip on this new M4A79 deluxe and my old M4A79-t deluxe and its all the same I can get stable past 3.5. My guess is its just the chip I wanted 3.7 so bad LOL.
 

·
Efficiencycionado
Joined
·
6,099 Posts
increase ram voltage, time ram manually increase nb voltage
 

·
Registered
Joined
·
826 Posts
Discussion Starter · #10 ·
Ok just turned everything down to the lowest setting HT ram everything put NB volts up cpu/NB volts up. vcore at 1.55 and crashed 15sec in to prime at 3.7 3.6 also. Just got a bad chip I guess maybe I can get my friend to trade seeing how he don't over clock lol.
 

·
Registered
Joined
·
294 Posts
make sure you have the lastest BIOS update. its 0705 for that board. i have the M4A78T-E AM3 board with the Phenom II 810, and i with the initial BIOS that was the on it i couldn't even get to 2.7GHz from 2.6GHz without it going completely unstable no matter how high i raised the voltages. then i updated the BIOS and i easily have it at 3.35GHz from 2.6 now, completely stable. (i haven't tried to go further, but i'm sure i could)
 

·
Registered
Joined
·
826 Posts
Discussion Starter · #13 ·
Yea I got the newest Bios and its 903 cuz its the new model but now i cant even get up to 3.5 with out it crashing. Im just going to leave it stock :swearing: it!!!!!!!

I already had one of these M4A79 deluxe blow up on me when I first got it home just installing windows so maybe the new model just sucks.

Ah new bios just came out 1003 will try them
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top