Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
575 Posts
Discussion Starter #1
I just got a new Asus M4A79XTD EVO for my AM3 system. I tried to unlock it on this motherboard, but it seems to be unstable on it. Every time when I unlock it, Windows 7 will pop up a screen that computer will restart in one minute. Does anybody has the same problem like me?

My rig is
Asus M4A79XTD EVO
phenom II 545
Mushkin black 1600 7-7-6-18 1.85V
 

·
Premium Member
Joined
·
6,318 Posts
Set the CPU voltage to 1.2v and work your way up from there.
It worked for me.
 

·
Premium Member
Joined
·
7,824 Posts
There was a guy here who claimed he got his computer stable @ 3.6 with a unlocked core but said that whenever he tried to turn on his computer from sleep or hibernation, the system would automatically restart.

The problem went away when he turned acc off

Quote:


Special Note about Asus Motherboards
UPDATE 22/8/09: Asus has released new bioses for their M4Axx line which addresses all previous unlocking problems. Make sure you update your bios to the most recent one before attempting to unlock.


-from the official phenom II unlock thread


Try that first
 

·
Registered
Joined
·
575 Posts
Discussion Starter #4
Quote:


Originally Posted by Contagion
View Post

Set the CPU voltage to 1.2v and work your way up from there.
It worked for me.

How about any adjustment in bios or that is it? I will try.

Quote:


Originally Posted by youra6
View Post

There was a guy here who claimed he got his computer stable @ 3.6 with a unlocked core but said that whenever he tried to turn on his computer from sleep or hibernation, the system would automatically restart.

The problem went away when he turned acc off

the bios is up to date.
 

·
Registered
Joined
·
575 Posts
Discussion Starter #6
Quote:


Originally Posted by youra6
View Post

in addition to the bios update, some users from that thread have recommended enabling "Unleashing" or "EC Firmware Hybrid" mode, if you have it

Yup. I did enable Unleashing mode to get 4 cores, but every time log in to Windows 7, my computer will automatic restart in next one minute.
 

·
Premium Member
Joined
·
6,318 Posts
Make sure enable a feature called either of these
ACC
Unleashing
Hybrid
Set the voltage to 1.2 and work up from there.

On my chip (550 BE) I got 3.5ghz stable on stock volts (1.35v)
 

·
Registered
Joined
·
575 Posts
Discussion Starter #9
Quote:


Originally Posted by Contagion
View Post

Make sure enable a feature called either of these
ACC
Unleashing
Hybrid
Set the voltage to 1.2 and work up from there.

On my chip (550 BE) I got 3.5ghz stable on stock volts (1.35v)

I did follow all the steps, and it does not work. I think it might be something conflict with operation system since I was able to unlock it with XP pro. Well, I like Windows 7 better than XP pro, so I don't mind to get 2 extra cores. About the overclock, I am new on AM3, so I didn't know how to adjust the memory. I am using Mushkin blackline. When I set fsb to 250, ddr3 1600 vdim 1.85V, vcore 1.4V, memory will be 1667 8-8-8-20. Then I run prime95 around 1 hours, the computer will get blue screen dump memory. I even lower ddr3 to 1300 8-8-8-20, the system will get blue screen dump memory after 2-3 hours burning prime95. What should I do next?
 
1 - 9 of 9 Posts
Top