Overclock.net banner
1 - 11 of 11 Posts

·
Registered
Joined
·
392 Posts
Discussion Starter · #1 ·
So I got crysis 3 thru origin, and started playing it with my CPU OC to 4.2ghz, and my GTX 570 at 860/2100

At the begining of Red Star Rising, the 4th or 5th mission, with everything on Very High (except for a few) in the real time cut-scene, it runs at about 35-45fps, so nothing is too strained, and runs fine. However, as soon as it is my turn to take control, or if I skip that scene entirely, Crysis 3 crashes to the desktop, and stops responding. Is this an issue with my overclock? I have trottled it down to my benchmarking stable frequency of 3.98ghz, to see if stability was the issue, but it had the same result. Is it an overclocking issue? Or something else?
 

·
Registered
Joined
·
392 Posts
Discussion Starter · #3 ·
No, they don't. Im assuming it might be a code error...i have just tried stock clocks and everything. But, the game is running in real time during the cut scene, it dumps when it switches me control. Im not sure whats going on, the rest of the game worked fine.
 

·
Registered
Joined
·
392 Posts
Discussion Starter · #5 ·
Ill try, im on the latest right now. The other game works, and Like i said, the game is running fine, I have "minimal" control, like, I can sway the camera a bit, but its on a designated course - its a cutscene. So graphics shouldnt be the issue. When it allows me to take control and actually move thru the level, it bugs out. Ill try, thanks!
 

·
Registered
Joined
·
127 Posts
Quote:
Originally Posted by HeDsh0t View Post

Ill try, im on the latest right now. The other game works, and Like i said, the game is running fine, I have "minimal" control, like, I can sway the camera a bit, but its on a designated course - its a cutscene. So graphics shouldnt be the issue. When it allows me to take control and actually move thru the level, it bugs out. Ill try, thanks!
I remember hearing something from the Crysis 3 teaming saying that crashes and low FPS could and most likely caused by a bad rope script. that is chewing up Game performance. I don't think that it could have too much a problem with your driver as it would be the game. One thing to try is lowering the clock by just a few GHz. Sometimes it works. Is your Graphics card the one that is OC'd or your CPU? Both? Could you give me some Details?
 

·
Registered
Joined
·
392 Posts
Discussion Starter · #7 ·
Quote:
Originally Posted by Fanman43 View Post

I remember hearing something from the Crysis 3 teaming saying that crashes and low FPS could and most likely caused by a bad rope script. that is chewing up Game performance. I don't think that it could have too much a problem with your driver as it would be the game. One thing to try is lowering the clock by just a few GHz. Sometimes it works. Is your Graphics card the one that is OC'd or your CPU? Both? Could you give me some Details?
Both are. My stock clock is 3.4ghz, I have it OC to 4ghz, and my gtx card is default at 797core/1900mem

I have it at 860/2100
 

·
Registered
Joined
·
495 Posts
Quote:
Originally Posted by HeDsh0t View Post

Both are. My stock clock is 3.4ghz, I have it OC to 4ghz, and my gtx card is default at 797core/1900mem

I have it at 860/2100
Have you tried complete stock clocks on everything?

EDIT: Sorry for the double post.
 

·
Registered
Joined
·
495 Posts
Quote:
Originally Posted by HeDsh0t View Post

Both are. My stock clock is 3.4ghz, I have it OC to 4ghz, and my gtx card is default at 797core/1900mem

I have it at 860/2100
Have you tried complete stock clocks on everything?
 

·
Registered
Joined
·
143 Posts
Have you tried with memory Ganged, maybe a memory pool issue? Disable AV programs.

Also have you tried logging any information about CPU/RAM/GPU usage when this happens.

I did see someone getting better performance in thread http://hardforum.com/showthread.php?t=1747494
-Note Steam pretty much drops that resolution to 1ms vs. using the program listed.
 

·
Registered
Joined
·
392 Posts
Discussion Starter · #11 ·
Yeah...seems to be a common issue with people. For now I skipped level 5 thru console. Hopefully a patch will be out soon, doesn't look like its my hardware. 4.2ghz was too high anyways. for 90% of games its fine, occasionally bf3 will crash (once since i got it) and my comp restarted (BSOD essentially, unstable OC) and Crysis 3, at the main menu it uses all 4 cores, takes total cpu usage to 50%. In game, forget it. its a 85-100%. at 4ghz (stable). Thats crazy ****. Get a good 7 fps boost from stock clocks on all hardware tho.
 
1 - 11 of 11 Posts
Top