Overclock.net banner

1 - 20 of 25 Posts

·
Registered
Joined
·
413 Posts
Discussion Starter #1
i5 2500k

336
336
340
338
Click on picture for better view.

4,9 so far.

First picture; stock clock with turbo ratio
Second picture; 4,6ghz
third picture; 4,8ghz
Fourth picture; 4,9ghz

No screenshot of 5ghz because i got a blue screen @ 8/10 IBT
biggrin.gif


5ghz screenshot inc ^^

EDIT; Not gonna get 5ghz on the 2500k tonight, switching on the 3820 now ^^
 

·
Registered
Joined
·
413 Posts
Discussion Starter #2
i7 3820

338
338
338
Click on picture for better view

First Picture; Idle temp @stock clock
Second picture; Stock clock with turbo ratio
Third picture; Easy 100x43 clock

4,3 ghz so far, im goin for more of course.

btw; i love this RIVE/3820 combo
 

·
Registered
Joined
·
413 Posts
Discussion Starter #5
Well, first im not looking for 24/7 stable OC , more just for couple min / time for benchmark.

anyway, im fairly new with all the overclocking thing, please bear with me
smile.gif

What do you suggest?

EDIT; currently running IBT maximum, about same temp, just 7x longer..

338
 

·
Registered
Joined
·
413 Posts
Discussion Starter #10
Quote:
Originally Posted by iinversion View Post

Use the 125 BCLK strap for the 3820. You can go much higher than 4.3GHz...
Yes, okay i will try it.

EDIT; Doesnt boot, code 44 on the debug pannel. no luck with google / user manual.

suggestion?
 

·
...when you walked in
Joined
·
6,439 Posts
Quote:
Originally Posted by charleybwoy View Post

Yes, okay i will try it.
EDIT; Doesnt boot, code 44 on the debug pannel. no luck with google / user manual.
suggestion?
On my motherboard all I have to do is set the BCLK to 125. But keep in mind it's still using whatever multi you have set.. so try lowering the multi to like 33x
 

·
Registered
Joined
·
413 Posts
Discussion Starter #12
Quote:
Originally Posted by iinversion View Post

On my motherboard all I have to do is set the BCLK to 125. But keep in mind it's still using whatever multi you have set.. so try lowering the multi to like 33x
Booted with 125 x36 but the multi dont go over x12 while Ibt test ?

Suggestion?

goin on the i5 for now
smile.gif
 

·
...when you walked in
Joined
·
6,439 Posts
Quote:
Originally Posted by charleybwoy View Post

Booted with 125 x36 but the multi dont go over x12 while Ibt test ?
Suggestion?
goin on the i5 for now
smile.gif
I'm not sure what your bios looks like.. there might be a spot where you need to adjust the strap to 1.25x.
 

·
Registered
Joined
·
413 Posts
Discussion Starter #14
Quote:
Originally Posted by iinversion View Post

I'm not sure what your bios looks like.. there might be a spot where you need to adjust the strap to 1.25x.
Im using the Rampage IV Extreme motherboard, Bios is sick, tons of features.

anyway

i5 2500k @ 5ghz fail at 9/10 extreme IBT , im gonna find why soon and tweak it
Some benchmarking for now, using an old HD6850 850/1200 on 3DMARK11
just for fun
smile.gif
 

·
Registered
Joined
·
413 Posts
Discussion Starter #16
Quote:
Originally Posted by driftingforlife View Post

What OC profile on the RIVE are you using.
I have not touched these profile yet. Im actually just playing with AiSuiteII, TurboV EVO and DIGI+ Power Control, all on manual mode.
Also followed This Bios guide by ROG for most setting.

Goin to try the OCkey / ROGConnect on my notebook tonight
 

·
Registered
Joined
·
413 Posts
Discussion Starter #18
Quote:
Originally Posted by driftingforlife View Post

For the love of god OC in the BIOS and not software.
I do, im not using Easytuner / these crap, im using real time oc change in os, its about the same without having to reboot each time, im actually doing both when i cant change the setting needed in the os, but changing o,oo5 and reboot each time isnt my favorite part, these software are great for it, correct me if im wrong, but im getting the same result / same temp both way. I also hate windows bootup as i dont have a ssd yet. (waiting for usps-_-)

i5 2500k just passed IBT extreme @ 4,9ghz but 5ghz fail at 9/10 again, need more tweaking.
 

·
Premium Member
Joined
·
4,564 Posts
When using the 125 strap don't forget to lower you mem speed as that will go up causing it not to boot.
 

·
Registered
Joined
·
413 Posts
Discussion Starter #20
Quote:
Originally Posted by driftingforlife View Post

When using the 125 strap don't forget to lower you mem speed as that will go up causing it not to boot.
Yes i noticed, ive been able to boot on the 125 strap with 36multi, however for some reason i couldnt past x12 on IBT
Anyway, i need to go work soon and will check further tonight.
 
1 - 20 of 25 Posts
Top