Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,054 Posts
Discussion Starter · #1 ·
alright fellas,

i just took out my soundblaster live 5.1 card, and decided to just use the integrated sound on my abit is7

i have 4.1 speakers - and i have installed the latest audio driver for the mobo - but i can only hear the rear 2 speakrs?

can anyone tell me what is going on?
 

·
Linux Guru
Joined
·
5,734 Posts
Quote:


Originally Posted by shermstix

Did you change your settings in the windows control panel?? That is where you will have to change your options to a 5.1 set-up.

Actually for the integrated sound for the IS7 you must change the settings in the Sound Manager which is included on the mobo install disk. The sound manager gives you many good setting, a mixer, sound effects, and multiple speaker modes to use.
 

·
Registered
Joined
·
1,334 Posts
Quote:


Originally Posted by mfillpot

Actually for the integrated sound for the IS7 you must change the settings in the Sound Manager which is included on the mobo install disk. The sound manager gives you many good setting, a mixer, sound effects, and multiple speaker modes to use.

True, you probably need to change it there
, but you will also need to change it in the Windows Control Panel (start>control panel>sound and audio devices>advanced>speaker set-up), unless the sound manager does it 4 ya.
 

·
Linux Guru
Joined
·
5,734 Posts
Quote:


Originally Posted by shermstix

True, you probably need to change it there
, but you will also need to change it in the Windows Control Panel (start>control panel>sound and audio devices>advanced>speaker set-up), unless the sound manager does it 4 ya.


The sound manager integrates with the Windows settings, it should change the setup for you.
 
1 - 5 of 5 Posts
Top