Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Hi. Sorry I've opened a second thread... Didn't know how to do it at first
I'm new to OC, and I think my system is overheating with settings below:

http://www.overclock.net/attachment....1&d=1318087159
232632d1318087159t-help-overclocking-temps.jpg

I also don't know which temperature is true: RealTemp, AI Suite II, CPUID HW monitor, or anything else?
Differences in temperatures sometimes more then 12°C.
I also get jumps of 10-12°C on my AI Suite II, Which goes with motherbord's BIOS.
Any Ideas? Maby shange some other voltages or settings I don't know?

Thank you guys.
 

·
Registered
Joined
·
172 Posts
That is definitely wayyy too hot. Though im not sure why your H60 is doing that poor of a job. So even though these are obvious things i might as well ask. Did you properly apply TIM? Are your fan(s) on the rad spinning the correct direction. Are they spinning fast enough? Also see if you can check your temp in the BIOS
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
Thanks for reply. I've confogured this pc on http://www.cyberpowerpc.com/ with plans to overclock it myself. So I dint apply the thermal stuff.
I also took off the radiator and side case fan and added to the radiator as a second fan. I think they call it push-pull...? They connected straight to the PSU, so I don't know if they're spinning fast enough. Ho do I check temperature under load in BIOS.
Sorry, I'm new to OC, so any advise willbe helpful. Thanks.
 
1 - 4 of 4 Posts
Top