Overclock.net banner

1 - 10 of 10 Posts

·
Registered
Joined
·
398 Posts
Discussion Starter #1
This just can't be right. Stock cooler, no sub-zero mega-phase cooling as I know that is known to display freakishly high temps because of sub-0<br><a href="http://assets.overclock.net.s3.amazonaws.com/a/ae/ae06f388_vbattach33923.jpeg"><img alt="LL" src="http://cdn.overclock.net/a/ae/525x525px-LL-ae06f388_vbattach33923.jpeg" style="width:525px;height:394px;"></a>
 

·
Premium Member
Joined
·
10,490 Posts
Never rely on one temperature monitoring utility. Most will agree that we check temps through various apps until we see some consistency... especially if the software is saying your CPU is hot enough to boil water and still running <img src="/images/smilies/rolleyes.gif" border="0" alt="" title="Roll Eyes (Sarcastic)" class="inlineimg" />
 

·
Registered
Joined
·
574 Posts
Check PC Health in BIOS.
 

·
 
Joined
·
29,532 Posts
Generic mobo, that's probably why.
 

·
Registered
Joined
·
398 Posts
Discussion Starter #5
Yessir...came out of an HP. Booyah!<br><br>
I figured the temps were bs, I checked the BIOS and it gave me a healthy idle of 43 (stock cooler...cmon <img alt="" class="inlineimg" src="/images/smilies/wink.gif" style="border:0px solid;" title="Wink">)<br><br>
I just found it kinda odd that it monitored it, it did actually change from time to time going from 112C to about 127C. CPU fan seems a little slow, I think that one is accurate... It's slow enough to stop with a finger without any "Ow...god dammit! I hate when that happens!"<br><br>
Also found it odd that it didn't detect any voltages...except +12...at +7.75...
 

·
Registered
Joined
·
2,847 Posts
112C.... err.. MELTAGE!<br><br>
Those temps are definitely wrong, lol..
 

·
Filthy Casual
Joined
·
8,653 Posts
Anyone else notice his 12V rail is at 7.75V? That could potentially be bad...
 

·
Registered
Joined
·
84 Posts
Are my eyes lying to me because Im seeing that his cpu fan is running uhh on the slow side? Or maybe mine just runs super fast.
 

·
9 Cans of Ravioli
Joined
·
19,128 Posts
A computer wouldn't turn on at 7v on the 12v line. And the fan RPM is fine. I get 2K idle, 5K when it starts putting out heat. <br />
<br />
Get a better temp monitor. <img src="/images/smilies/rolleyes.gif" border="0" alt="" title="Roll Eyes (Sarcastic)" class="inlineimg" />
 
1 - 10 of 10 Posts
Top