Overclock.net banner
1 - 19 of 19 Posts

·
Registered
Joined
·
157 Posts
Discussion Starter · #1 ·
So i unlocked my pny 465 w/ the black pcb from newegg. i used the asus bios, but now i can't OC it much because my computer will crash, even though the gpu core temp is only at 82 C right before it crashes. is it the card? is it the psu? is it my personality? what is it? lol. but umm here's what i tried:

800/1600/1802x2 @ 1.087 v = system crash/reboot

is my clock too ambitious? lol, but i have good ventilation in my system. my fan setting is good too (anything higher than 70 C i crank it up to 100%)

 

·
New OCN got me like...
Joined
·
4,097 Posts
Sorry I'm misunderstanding this, but does it:

1. crash with ANY OC period?
2. OC, then crash around 80 C?
 

·
Registered
Joined
·
157 Posts
Discussion Starter · #4 ·
yea, it crashes during furmark stability test with the setting i have above. i keep my eyes on the temp monitor and right before my computer dies the gpu core is around 81-82 C. i've read around and supposedly fermis can go into the 90's right? hmmm...
 

·
Registered
Joined
·
1,569 Posts
Please explain.. when does it crash? what are you doing before it crashes.. what have you done to it before it crashes.. ETC ETC!
 

·
Registered
Joined
·
203 Posts
Quote:


Originally Posted by Schoat333
View Post

You need a better PSU. Mine would crash at anything above 1.05v when I had my BFG 550W. You really need a 650 or higher to OC the 470.

This is most likely the problem. Nvidia recommends a "Minimum 550W or greater system power supply" for the 470, and 500W won't cut it, especially for an overclock like that. Don't worry about the card, you just need a better psu.
 

·
Premium Member
Joined
·
14,041 Posts
It could conceivably be the PSU but personally I consider this outcome to be somewhat unlikely.

Try dropping to 775c/1750m. Not all 470's can do 800 at 1.087, and unlocked 465's tend to not be the greatest OC'ers unfortunately (but they are still an awesome deal!).

Could also try a voltage-unlocked bios and pump it up even higher if you like.
 

·
Premium Member
Joined
·
5,241 Posts
Your trying pretty high for your video card, most unlocks are probably only stable at higher voltages though YMMV, I know to get mine stable at stock settings, I had to up the voltages some, I found the memory to be a huge problem, won't go over 1770 w/o artifacts
 

·
Registered
Joined
·
157 Posts
Discussion Starter · #13 ·
i do have the gf 100 pny card... hmmm, possibly the psu. does anyone know of a good 650+ psu for about 40 bucks? i tried bechmarking the card at 775c/1717m and it crashed harder than a cat getting run over by a tank.
 

·
Registered
Joined
·
157 Posts
Discussion Starter · #14 ·
okay, so here's what i have in my system... no optical, 1 intel 40 gb ssd, 4 120mm fans, 1 200 mm fan, e5300 oc @ 3.25 ghz, asus xonar ds sound card, a tv tuner, wireless pci card, and the video card. my 500w psu can't handle all that?
 

·
Registered
Joined
·
598 Posts
Quote:

Originally Posted by rick19011 View Post
You won't get a 'good' PSU for 40 bucks, maybe at least 80bucks you could get a decent 1 but 40 is far to low.
That!

650W PSU for $40,lmao!

You could sell your current PSU & add $40 to it & get something better.
 

·
Registered
Joined
·
157 Posts
Discussion Starter · #17 ·
hmmm... all good, all good, things will work out somehow. i just got an antec 750 earthwatt psu on newegg for about 80 bucks. here's to spending money i barely have...
 

·
Registered
Joined
·
157 Posts
Discussion Starter · #18 ·
and who would want to buy a 500watt rosewill psu? paying for the shipping alone is not worth it. i once sold a psu 450 on ebay for like two bucks, lol, and it was a brand new antec. oy... the headache...
 

·
Registered
Joined
·
157 Posts
Discussion Starter · #19 ·
so i replaced my psu with a 750w antec earthwatt and reflashed my bios with an overvolt one and i managed to run a full 3dvantage test without crashing @ 800/1600/700 @ 1.100mV, i down clocked my ram because i was suspecting that my core might not be the problem with heat, but it might be the ram... and i looked around, and apparently some unlocked PNY cards might have issues with its ram running at stock speed. right now im just pretty happy i got my card at 800 core without crashing.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top