Overclock.net banner
1 - 20 of 28 Posts

·
Registered
Joined
·
889 Posts
Discussion Starter · #1 ·
My PC specs:
MotherBoard: rampage IV extreme
CPU: i73960x
Memory: 32gb GT Corsair Dominator
SSD: Samsung 840 Pro 256gb
PSU: 1500W

Please see my performance results using Samsung Magician.

I dont believe my SSD is Performing the way it should.

Please help!

i installed the latest firmware and optimized my pc for maximum performance, but still i get these crapy results particularly with Sequential Writes and Random Write IOPS

 

·
Storage Nut
Joined
·
21,144 Posts

·
Storage Nut
Joined
·
21,144 Posts
uninstall the intel rapid storage tech driver. You installed the wrong one.
 

·
Registered
Joined
·
889 Posts
Discussion Starter · #7 ·
Quote:
Originally Posted by Sean Webster View Post

uninstall the intel rapid storage tech driver. You installed the wrong one.
Thank you!

can you please tell me which one i am supposed to install?

i downloaded the driver from Asus's website for crying out loud
 

·
Storage Nut
Joined
·
21,144 Posts
Quote:
Originally Posted by jblanc03 View Post

Quote:
Originally Posted by Sean Webster View Post

uninstall the intel rapid storage tech driver. You installed the wrong one.
Thank you!

can you please tell me which one i am supposed to install?

i downloaded the driver from Asus's website for crying out loud
lol it is that or a driver conflict that IRST has sometimes.

This should work: http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/22036/eng/iata_enu.exe&lang=eng&Dwnldid=22036

If not then just dont install IRST.
 

·
Registered
Joined
·
889 Posts
Discussion Starter · #10 ·
What made you think it is my IRST drivers that is causing the problem?

Is there somthing in the screen shot I sent?

What speeds should I be getting on the benchmarks?
Yes of course my bios is set to AHCI.
I have this SSD plugged into the 6gb sata connector on my motherboard with a 6gb cable. Its also the intel rst sata connector on my motherboard.
 

·
Storage Nut
Joined
·
21,144 Posts
Quote:
Originally Posted by jblanc03 View Post

What made you think it is my IRST drivers that is causing the problem?

Is there somthing in the screen shot I sent?

What speeds should I be getting on the benchmarks?
Yes of course my bios is set to AHCI.
I have this SSD plugged into the 6gb sata connector on my motherboard with a 6gb cable. Its also the intel rst sata connector on my motherboard.
Did you see your write speeds? They should not be near that slow.
 

·
Registered
Joined
·
889 Posts
Discussion Starter · #12 ·
Quote:
Originally Posted by Sean Webster View Post

Did you see your write speeds? They should not be near that slow.
Thanks for your help.

I downloaded the RST file you posted in your link.

I will give it a try as soon as possible. I will be away for awhile on business trip.

please do not forget this thread!

i will keep you posted

k?
 

·
Storage Nut
Joined
·
21,144 Posts
Quote:
Originally Posted by jblanc03 View Post

Quote:
Originally Posted by Sean Webster View Post

Did you see your write speeds? They should not be near that slow.
Thanks for your help.

I downloaded the RST file you posted in your link.

I will give it a try as soon as possible. I will be away for awhile on business trip.

please do not forget this thread!

i will keep you posted

k?
im subbed to all threads i post in and i browse the storage section multiple times a day. Don't worry.
thumb.gif
 

·
Registered
Joined
·
889 Posts
Discussion Starter · #14 ·
Quote:
Originally Posted by Sean Webster View Post

im subbed to all threads i post in and i browse the storage section multiple times a day. Don't worry.
thumb.gif
Here are my results after installing the RST drivers you sent in the link.

 

·
Storage Nut
Joined
·
21,144 Posts
Quote:
Originally Posted by jblanc03 View Post

Quote:
Originally Posted by Sean Webster View Post

im subbed to all threads i post in and i browse the storage section multiple times a day. Don't worry.
thumb.gif
Here are my results after installing the RST drivers you sent in the link.

wheee.gif
 

·
Registered
Joined
·
889 Posts
Discussion Starter · #16 ·
Quote:
Originally Posted by Sean Webster View Post

wheee.gif
so am i good now?

is this what i am supposed to be getting?

are you sure those were the best drivers?

or should i upgrade to the latest?
 

·
Storage Nut
Joined
·
21,144 Posts

·
Registered
Joined
·
889 Posts
Discussion Starter · #20 ·
1 - 20 of 28 Posts
Top