Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
330 Posts
Discussion Starter · #1 ·
I have an ASUS 1005HA netbook that had a hard drive that would BSOD with a fresh install of Windows is running, no matter what motherboard it's installed to. I bought an SSD to replace this hard drive, installed it, and then turned the netbook on for OS installation. It allowed me choose what drive to boot from. Immediately after that, I saw something representative of an old television set with no signal (snow static), except they were white vertical lines. The screen then went blank. I powered it off and powered it back on. The backlight would turn on but nothing would appear on the screen. It doesn't even show that ASUS EeePC welcome screen anymore. I'm under the assumption that the GPU kicked the bucket.

Just so I can feel comfortable posting here, I reinstalled the dead hard drive that would normally boot on Windows before it BSODs. Same result. Power on - backlight goes on - blank screen.

Verdict. Dead netbook?

Update
 

·
Registered
Joined
·
330 Posts
Discussion Starter · #3 ·
Just an update: It showed picture again, and I tried reinstalling Windows again. This happens:

404251_841623732495_36411258_37946135_166784044_n.jpg
 

·
Registered
Joined
·
981 Posts
Quote:
Originally Posted by flipd View Post

Just an update: It showed picture again, and I tried reinstalling Windows again. This happens:
a2c9b663.jpg
Yep, this happened to my old hp laptop last year. Eventually, it died the same way as this netbook. The graphics just gave up... I took the hard drive out, and trashed it.
 
1 - 7 of 7 Posts
Top