Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,386 Posts
Discussion Starter · #1 ·
I keep getting a random error pop up in the taskbar in windows 7

says something like "Power surge to the USB hub" blah blah, however I only have my keyboard and mouse plugged in, both of which still work.

I can't get it to happen on command, it seems to be totally random. Happened 3 times today, once this morning after closing down a game, and twice this afternoon while browsing.

Is this something I should be concerned about cause I have no idea what's causing it.
 

·
Leader of the #1 [email protected] Team
Joined
·
5,013 Posts
never heard of that before. But if everything works and only 2 things are plugged in then you should be fine.

Might be going out on a limb here but.....some sort of Virus/Spyware??? Just a thought...
 

·
Premium Member
Joined
·
17,407 Posts
I had a similar issue a long time ago and it turned out the front case USB ports were the issue. I managed to pinch the cable running to the motherboard header. It was to the point I could see bare wirethrough the cable sleave. I replaced the cable and fixed the problem. The only thing therefore I can suggest is, check your USB cables running to the motherboard headers.
 

·
Registered
Joined
·
1,386 Posts
Discussion Starter · #4 ·
I'll have a look inside tonight and see what I find.

Is it a serious problem? if I can't find anything can I just leave it and ignore the error if it ever pops up again?

After googling I read that I should be using a power surge socket to monitor any surges etc.
 
1 - 4 of 4 Posts
Top