Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter · #1 ·
Hello. I am new to this forum. Just had a quick question. I have an older comp that is a Sony Vaio 850 with a P4 2.4. I found a thread on here for overclocking. I did it and it was registering at 2.7 but when windows booted explorer kept crashing. Wondering what the deal was with that. Any help would be appreciated. Thanks.

Speed350
 

·
Premium Member
Joined
·
5,809 Posts
it may be an unstable overclock... after you OC, run a program called Prime95... google it and download it. your cpu may need more voltage or your ram timings may be too tight...
 

·
Premium Member
Joined
·
8,743 Posts
Quote:


Originally Posted by J3r3my

This is in the wrong section.

Take it easy on the new guy


I moved it for you. In the future make sure it is in the correct section. Also make sure your titles are more descriptive.

If it is a P4 2.4 it would be good to include that in the thread title. That way people with 2.4s would jump right in the thread


As to your problem. I am willing to bet it has to do with not being able to lock your PCI bus. you see when you overclock your FSB you end up overclocking your PCI bus and your AGP bus as well. Doing this ends up causing curruption in your video and your hard drives. The end result is usually some data loss on your hard drive. OR if you have not gone too far just some crazy errors in windows. Or a loss of internet and stuff like that. If you can you would be wize to upgrade to a OC friendly Motherboard.
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #5 ·
Yea, I know I posted it in the wrong section. I was half asleep and couldn't get to the stop button fast enough.
Anywayz, thanks. I was just wondering how it worked out for the guy that did overclock his Vaio. Thanks anywayz.
 

·
Premium Member
Joined
·
7,862 Posts
Quote:


Originally Posted by SpookedJunglist

Take it easy on the new guy


I moved it for you. In the future make sure it is in the correct section. Also make sure your titles are more descriptive.

If it is a P4 2.4 it would be good to include that in the thread title. That way people with 2.4s would jump right in the thread


As to your problem. I am willing to bet it has to do with not being able to lock your PCI bus. you see when you overclock your FSB you end up overclocking your PCI bus and your AGP bus as well. Doing this ends up causing curruption in your video and your hard drives. The end result is usually some data loss on your hard drive. OR if you have not gone too far just some crazy errors in windows. Or a loss of internet and stuff like that. If you can you would be wize to upgrade to a OC friendly Motherboard.


Caught my eye. Make sure to up your Vcore maybe one interval. I dont suggest more because I don't know much about the Vio. What are your temperatures at?
 
1 - 6 of 6 Posts
Top