Overclock.net banner
1 - 3 of 3 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
when i start up my laptop it starts up very slow and the start menu is all blue at the very beginning then after about 2 minutes it pops back to the normal one and this pops up:

it says " generic host processes for Win32 services has encountered a problem and needs to close. We are sorry for the inconvenience."

withing the next 30 seconds the start bar flickers from the old classic version back to the xp version a couple times and then stops and runs fine after that.

nothing comes up with symantec antivirus corporate, spybot, or ad-aware could it be a virus or just a malfunction...?

i can't reformat this laptop otherwise i would but i would really appreciate it this is the laptop where i do everything important.

anybody's thoughts would help
 

·
Premium Member
Joined
·
4,753 Posts
You may have spyware/malware/scumware installed on your system.

Perform the following:
  1. Disable System Restore - Right Click on "My Computer" --> Choose "System Restore" and check "Turn Off System Restore On All Drives"
  2. Perform an online virus scan here

    Download, update, and run these tools:
  3. Spybot Search & Destroy here
  4. Lavasoft Adaware here
  5. CWShredder here
Now re-enable your System Restore.

Please post back here and let us know if this has cleared the issue up.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #3 ·
i ran the cwshredder and nothing came up and spybot and ad-aware and nothing came up on them either. the online virus scanner didn't work for me it froze after i click for it to start it did this 3 times so i gave up

i just did all that but when i started it up when i got home it didn't do it this time but thanks you for your help
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top