Overclock.net banner
1 - 2 of 2 Posts

·
Banned
Joined
·
1,067 Posts
Discussion Starter · #1 ·
Hey.
I have a problem when installing the Realtek high definition audio driver
on an AliveSATA2-Glan mobo. When trying to run the setup, nothing happens.
Also in the readme file, they say that I need the CD that came with the motherboard to install the driver, however I dont have that CD anymore.
It's really annoying because I can't play any games without that driver installed.
Is there any way that I can install it without the CD, and do you think it might help to install a sound card that I have?

Thanks
 

·
Not new to Overclock.net
Joined
·
79,142 Posts
Quote:


Originally Posted by Cyberbot
View Post

Hey.
I have a problem when installing the Realtek high definition audio driver
on an AliveSATA2-Glan mobo. When trying to run the setup, nothing happens.
Also in the readme file, they say that I need the CD that came with the motherboard to install the driver, however I dont have that CD anymore.
It's really annoying because I can't play any games without that driver installed.
Is there any way that I can install it without the CD, and do you think it might help to install a sound card that I have?

Thanks


Definitely install the sound card. Which one is it? Also, almost any sound card will sound better than onboard sound, providing that you install the sound card's specific drivers.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top