Overclock.net banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
5,092 Posts
Discussion Starter #1
This is basically an amped-up D5 that can run up to 24v (or so Koolance says).

So recently my pump has started making a lot of noise like its "surging." It only does this when hooked up to the 24v adapter. Using a multi-meter I've determined that when hooked to the 24v adapter its changing between 12 and 24v which is making the surging sound. It sounds steady without the adapter but maybe a little bit more a "whine" than normal. Anyone have any thoughts as to why either of these components could be going bad or what is causing this? This pump is only about a year old.

This is the pump I own:
http://www.performance-pcs.com/koolance-pmp-450s-strong-high-flow-pump.html#Details
 

·
Registered
Joined
·
331 Posts
Quote:
Originally Posted by Klue22 View Post

Nobody? Bueller? Bueller?
Sorry man, Bueller, his GF, and bestie took his bestie's dad's Ferrari into the city.
biggrin.gif


But seriously maybe see if you can get a hold of a new 24 volt adapter and check your psu? sorry i cant be more helpful
 

·
Premium Member
Joined
·
5,092 Posts
Discussion Starter #4
Quote:
Originally Posted by bigboy678 View Post

Sorry man, Bueller, his GF, and bestie took his bestie's dad's Ferrari into the city.
biggrin.gif


But seriously maybe see if you can get a hold of a new 24 volt adapter and check your psu? sorry i cant be more helpful
Thank you I appreciate the reply. I've read that you can hotwire a couple of PSUs to put out 24v so maybe I'll try that...
 
1 - 4 of 4 Posts
Top