Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
555 Posts
Discussion Starter · #1 ·
So I've just built a PC, specs will be below if they're important for this. Now the problem is, first of all the screen resolution for this TV is all messed up, it's saying that the recommended is 1920 x 1080, but I have to use 1202 x 676 for it to actually fit the screen, which is strange. All drivers are fully up to date, and everything else is working 100%. Second problem is, the screen is somewhat fuzzy and is bad quality. Now, I've used this TV with my Xbox before, and it was perfect, the quality was brilliant actually.

Using a HDMI Lead from my 770. I have no idea what the problem is, and have been messing around with settings for a few days now, but can't find a fix. Any help would be appreciated!

Thanks!

Specs:
i5 3570k
Silverstone Argon AR01
G.Skill Net 8GB
Gigabyte Z77X D3H
Gigabyte GTX 770
Seasonic M12II 620W

TV: http://www.reevoo.com/p/technika-19-910
 

·
Registered
Joined
·
1,595 Posts
I had this SAME problem where everything almost looks "grainy" some things look more pixilated then normal, it was noticible when typing the most, they were either super small or look as if they were typed in bold.

I had to go on my tv settings (samsung 32")
press "source/input" to bring up your connections list

I then went to the HDMI that was in use, and went to edit name
it then let me choose from a list of devices, I set it to "PC" and it cleared the screen up.

for it fitting on your screen, you should have an "overscan" slider of sorts which you should be able to move if things are going off your screen, or if there is a big black boreder

Im not sure about your nvidia CP settings but under my AMD CCC I have it scale to my screen under GPU scaling options.

I hope this helps our tvs are different so your settings may be different, I played at 720p for years before figuring out that name change gives hidden settings for my samsung tv and would make 1080p clear as it looked like on my 360.
 

·
Registered
Joined
·
2,175 Posts
Nvidia Control Panel >> Display >> Adjust desktop size and position >> Size tab. Enable desktop resizing, then click on the button to do the over/underscan settings.
 
1 - 5 of 5 Posts
Top