Overclock.net banner

processor swapping issues....

574 Views 9 Replies 5 Participants Last post by  halodub
Ok i currently have a P4 1.7GHz installed in my motherboard...as you can see below...it is a socket 478. I have some old Intel D845GERG2 motherboards in the basement with P4's at 2.4GHZ and i have been trying to swap them out with my 1.7 with no luck whatsoever...does anyone know why this would be happening? i reset the CMOS...updated the BIOS...every step i could...im running windows 7 but i cant even get the machine to show the BIOS screen with one of the 2.4's in there...i am positive the processor gets installed correctly...it just wont run. the fans/lights turn on but the machine doesnt do anything...it just sits there with a black screen...but if i swap processors back to the 1.7 it boots up in a heartbeat...i have a 32 sec boot time but i was hoping to speed it up with the 2.4...but it ended up giving me NO boot time...all help is appreciated!
1 - 10 of 10 Posts
Are you sure your processor is socket 478???? if so then try pulling the bios battery...good luck.
yes im positive it is a 478. i have tried removing the mobo battery also with no avail...idk what is wrong with it...maybe it just hates me like my RIP beast machine......
I have had that happen to me and all I did was delete my old windows and install a new one with the new CPU in there and it booted like a charm.
the issue is that even after i wiped my hdd clean and swapped processors, i couldnt even get to POST...it wont do anything besides spin the fans...
is the new cpu a higher fsb than the board can handle?

that may be the issue.
no the FSB's are the same. i think i found the issue though. the 2.4GHz p4 uses HyperThreading while the 1.7GHz doesnt. and i dont know if the motherboard i am using supports that, but that is my guess is that it doesnt...
that sounds like it could be it.

I wasn't really into comps in the 478 era so I wouldn't really be able to provide any more help than that at this point.
That would be my guess. The MB may not support that CPU even though it's the same socket. It may be as simple as a bios flash in some cases but there might not be a bios update for that board?
ok so i went to newegg and found my mobo there (http://www.newegg.com/Product/Produc...-527-_-Product) and it says that it supports hyper threading. but as i remembered i had overclocked the processors i had tried putting in but hadnt reset the clocks...could that be my issue or no? im pretty sure that it wouldnt be but its a guess...im looking at getting a 3.? ghz for it and i dont wanna get one if it wont work...
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.