Overclock.net banner

1 - 20 of 23 Posts

·
Registered
Joined
·
3,463 Posts
Discussion Starter · #1 ·
My PSP Info:

PSP 3000 God of War: Ghost of Sparta Edition on 6.31 OFW.

I would just like to ask a few questions regarding the new 6.31 HEN

1. Is there any chance of bricking my PSP with 6.31 HEN?

2. Is there any chance of bricking my PSP with the Prometheus Loader or OpenIdea (in 6.31 HEN)?

3. Is there any chance of bricking my PSP when or if I load a cso/iso using the Prometheus Loader/OpenIdea (in 6.31 HEN)?

4. Do I need a Pandora Battery to use 6.31 HEN?

5. Do I need A "Magic" Memory stick to use 6.31 HEN?


I am sorry for asking too many questions. I only have read a bit about then and don't really understand much about it.

Any help or tips would be gladly appreciated.

Thanks in advance.
 

·
Registered
Joined
·
6,191 Posts
If you do things right, no.

Haven't been in the PSP CFW area in forever. Check out PSP - Spot
 

·
Registered
Joined
·
5,227 Posts
It'd be pretty pathetic if this thread got closed.

HEN can not brick your PSP as it does not flash to its memory. IIRC, there is a downgrader that works with the 3000 now. But, again IIRC, it only takes you down to an OFW that can load ChickHEN.

When and only when you flash your psp, is there a chance of bricking. I don't know about flashing on the 2 or 3k as I have yet to. However, I'd assume the chances of bricking are very little. Just be careful when you do it and follow directions strictly.

As long as the homebrew app doesn't flash, you can't brick.

I don't believe there are mms/pandoras for the 3k.

For HEN all you need to do is get one of the psp demos... go to qj.net and search there.
 

·
Registered
Joined
·
3,463 Posts
Discussion Starter · #6 ·
Quote:


Originally Posted by bucdan
View Post

If you do things right, no.

Haven't been in the PSP CFW area in forever. Check out PSP - Spot


Quote:


Originally Posted by BlackVenom
View Post

HEN can not brick your PSP as it does not flash to its memory. IIRC, there is a downgrader that works with the 3000 now. I think I'll give it a whirl sometime... kinda miss my 1000 and whatever m33 it was on.

So what's the worst that can happen when using HEN?

I won't be installing any CFW anytime soon though as this might be the first time for me to test softwares other than what Sony provides.

As for the downgrader I believe that's only for 6.20 OFW (the most recent: 6.20 HEN TN-B). I have no option to do so (I am on 6.31 OFW) nor want to perform a "flash" since you guys seem to suggest or imply that that is very risky.
 

·
Registered
Joined
·
5,227 Posts
Quote:
Originally Posted by tubers;11930387
So what's the worst that can happen when using HEN?

I won't be installing any CFW anytime soon though as this might be the first time for me to test softwares other than what Sony provides.

As for the downgrader I believe that's only for 6.20 OFW (the most recent: 6.20 HEN TN-B). I have no option to do so (I am on 6.31 OFW) nor want to perform a "flash" since you guys seem to suggest or imply that that is very risky.
frown.gif
The worst that can happen when you use HEN is it not loading... in which you try again. Flashing isn't that risky if you're using legit downloads and following directions. I'd never flash on a day 1 release.

I remember downgrading my 1000 four or so years ago... was on edge until it rebooted to good ol' 1.50.
 

·
Registered
Joined
·
6,191 Posts
Quote:


Originally Posted by tubers
View Post

So what's the worst that can happen when using HEN?

I won't be installing any CFW anytime soon though as this might be the first time for me to test softwares other than what Sony provides.

As for the downgrader I believe that's only for 6.20 OFW (the most recent: 6.20 HEN TN-B). I have no option to do so (I am on 6.31 OFW) nor want to perform a "flash" since you guys seem to suggest or imply that that is very risky.


The flash isn't really risky, fairly simple step by step instructions. Like I said before pspspot is a good read in the forums. Else, you'll have to wait until they get 6.31 downgrader going.

Hmm seems that the site isnt as active anymore.
 

·
Registered
Joined
·
5,227 Posts
HEN are Homebrew ENablers. That's all they do, temporarily enable the ability to run unsigned code. The do not flash to memory whatsoever.

A custom firmware, however, is just that, a custom firmware. It flashes an 'unlocked' version of an official firmware to the PSP's internal flash memory. This allows homebrew and firmware modification.

To be safe, all you need to do is get your files from a legit source (qj.net or consolediscussions.com), follow directions carefully, and wait for others to guinea pig it for you. I'd wait 2-3 days after a release to try it. There have been cases where legit devs made up/downgraders that led to bricking.

Quote:


Originally Posted by Blazing angel
View Post

ok here goes,

Do not try to modifiy the Flash-0. It will result in a brick

THats pretty much all you need to worry about

Changing any level of flash is risky, but as I said, if you do it via a legit app and you follow directions the odds are slim.
 

·
Registered
Joined
·
3,463 Posts
Discussion Starter · #14 ·
BTW, just to make sure: Is it safe to still play my original UMD games on 6.31 HEN? Or should I only play them on my 6.31 OFW?

Well, is it even safe to play my original UMDs on my 6.31 OFW? My system has now been "tainted" with 6.31 HEN
frown.gif
 

·
Registered
Joined
·
1,568 Posts
Related question/thread Hi-Jack:

I have a MGS Green PSP-3000 with OFW 6.35. Is there ANY way I can install CFW on it, without buying a retail game?
 

·
Registered
Joined
·
1,786 Posts
Quote:
Originally Posted by Ysbl;11954278
Related question/thread Hi-Jack:

I have a MGS Green PSP-3000 with OFW 6.35. Is there ANY way I can install CFW on it, without buying a retail game?
I'm actually asking the rest of the thread here since I haven't done jack with my PSP in a while either... doesn't it matter which motherboard you have?

I have the PSP-1000 and needed a copy of GTA: Vice City Stories in order to downgrade the firmware.
 

·
Registered
Joined
·
3,463 Posts
Discussion Starter · #17 ·
Quote:
Originally Posted by Ysbl;11954278
Related question/thread Hi-Jack:

I have a MGS Green PSP-3000 with OFW 6.35. Is there ANY way I can install CFW on it, without buying a retail game?
I don't think there's a 6.35 CFW yet but there's a 6.35 HEN. I have a Ghost of Sparta PSP w.c I believe could have more recent hardware revision that yours so I believe you CAN use 6.35 HEN and an ISO loader (Prometheus ISO Loader).

(I am using 6.31 HEN btw)

I suggest you also google 6.35 HEN and youtube it for any other info you may get such as tips and installation guides.

With 6.35 HEN and Prometheus ISO loader, you can play ISO/CSO games from your memory card BUT.. once you turn off your PSP, you have to initiate to run 6.35 HEN again. It's a little irritating but nothing "deal breaking" IMO.

With CFW, it's "permanent" and you don't have to re initialize it again everytime you turn on your PSP to play ISOs/CSOs. Let's wait for a few more weeks or months for a good CFW.
 

·
Registered
Joined
·
1,568 Posts
Okay, 6.35 HEN works, and I've played some Homebrew, but I grabbed a .cso (of I game I have legally bought for testing purposes) and Prometheus ISO loader. Prometheus launches, displays a list of .iso's, and then starts one when I select it. However, it crashes back to the ChickHEN menu after like three seconds. What causes that?
 

·
Registered
Joined
·
3,463 Posts
Discussion Starter · #19 ·
Quote:
Originally Posted by Ysbl;11963824
Okay, 6.35 HEN works, and I've played some Homebrew, but I grabbed a .cso (of I game I have legally bought for testing purposes) and Prometheus ISO loader. Prometheus launches, displays a list of .iso's, and then starts one when I select it. However, it crashes back to the ChickHEN menu after like three seconds. What causes that?
According to others, not all games are compatible with the 6.35 HEN and Prometheus loader. Try several games. You'd have to wait for an updated loader if a certain game doesn't work and you really want to play it. Better yet, buy it
smile.gif
 

·
Registered
Joined
·
148 Posts
Quote:
Originally Posted by Ysbl;11963824
Okay, 6.35 HEN works, and I've played some Homebrew, but I grabbed a .cso (of I game I have legally bought for testing purposes) and Prometheus ISO loader. Prometheus launches, displays a list of .iso's, and then starts one when I select it. However, it crashes back to the ChickHEN menu after like three seconds. What causes that?
With Prometheus ISO loader, you need to have a clean iso or cso that hasn't been patched. Besides that there is a list made for what works and doesn't work currently at en.wikipedia.org/wiki/User_talk:pSPZilla.
 
1 - 20 of 23 Posts
Top