Overclock.net banner

1 - 20 of 21 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I'm having some problems with my new PC. It was running fine for the first month, but then the screen kept freezing and it started turning itself off.

Then when I tried turning it on it either loaded up saying windows encountered an error and it freezes again or the system comes on but the screen doesn't load up.

After a while the the system woudn't turn on at all so I thought it must be the PSU in the system. But i put another one in and the computer started up ok and seemed alright, but when i turned it off and tried to start it up again there was no power. The PSU was working fine before i put it in. Does anyone have any ideas what it could be?

My System:

Pent64 Dual Core 6.8Ghz 4GB/250GB & nVidia 512MB XLgt

Thanks
 

·
Registered
Joined
·
1,457 Posts
CPU running at 6,8 ghz?
I doubt it.

I would reset CMOS (take the round silver battery out of the motherboard for about a minute, and put it back in)

-FilluX
 

·
Registered
Joined
·
833 Posts
woah, maybe it wasn't stable
 

·
Registered
Joined
·
83 Posts
if it has probs dont you have the waranty?? i was having that kind of probs wuths my pc and i thought it was the psu but it turned out that is was the gpu?? are you sure that is the psu?? is flash and restarts imideatly or just restarting??
 

·
Registered
Joined
·
1,065 Posts
New Rule: Don't buy from ebay sellers who add up the Ghz of each core.

I can't believe how much GHZ and GBs that seller crams down your throat with each title. It's like they don't even take actual performance into consideration and try to get as many Hz and Bytes as they can.
 

·
Premium Member
Joined
·
10,476 Posts
Wow, they added th 2 cores together. You don't do that.
It is a 3.4 ghz dual core Pentium D.

As for the problem, it could be the RAM is bad, video card problems or even driver issues.

edit: it has onboard video, so not a card problem (but maybe a MoBo issue).
 

·
Registered
Joined
·
2,182 Posts
Quote:


Originally Posted by blupupher
View Post

Wow, they added th 2 cores together. You don't do that.
It is a 3.4 ghz dual core Pentium D.

As for the problem, it could be the RAM is bad, video card problems or even driver issues.

that's typical ebay seller style.
 

·
Premium Member
Joined
·
10,476 Posts
Quote:

Originally Posted by B-80 View Post
that's typical ebay seller style.
Man, that is sad.

I am leaning to a RAM issue. Try taking all the RAM out and running 1 stick at a time (is it 4 sticks or 2 sticks?).
 

·
Registered
Joined
·
1,200 Posts
Quote:

Originally Posted by B-80 View Post
that's typical ebay seller style.
I guess PC's should be like buying headphones from Ebay... DONT do it
 

·
Registered
Joined
·
7 Posts
Discussion Starter #14
Quote:

Originally Posted by noldevin View Post
New Rule: Don't buy from ebay sellers who add up the Ghz of each core.

I can't believe how much GHZ and GBs that seller crams down your throat with each title. It's like they don't even take actual performance into consideration and try to get as many Hz and Bytes as they can.
Ok i will take that into consideration next time! I haven't checked the GPU yet, i've got my dad checking it out tomorrow. It's a weird one though because at first i just checked all the connectors making sure nothing had come loose and when i tried turning it on again he worked fine for about 6 hours until i turned it off. Then it wouldn't come back on...

Was it a bad idea buying from ebay? I'm under a year warrenty and they've been trying to talk me through the problems, but they take a day to reply so i thought i'd pick your brains! They offered to replace the faulty part once we figure out what it is.

Thanks for your help guys
 

·
Premium Member
Joined
·
7,366 Posts
Quote:

Originally Posted by towey10 View Post
Ok i will take that into consideration next time! I haven't checked the GPU yet, i've got my dad checking it out tomorrow. It's a weird one though because at first i just checked all the connectors making sure nothing had come loose and when i tried turning it on again he worked fine for about 6 hours until i turned it off. Then it wouldn't come back on...

Was it a bad idea buying from ebay? I'm under a year warrenty and they've been trying to talk me through the problems, but they take a day to reply so i thought i'd pick your brains! They offered to replace the faulty part once we figure out what it is.

Thanks for your help guys
You're better off asking for refund for the whole thing. You were cheated, period.

As for the GPU, that onboard 7050 can barely handle Vista Aero. For the price you could've gotten much better. That thing doesn't even worth $200 USD given all the parts are brand new.
 

·
Premium Member
Joined
·
11,332 Posts
Try running a memtest86
 

·
Registered
Joined
·
7 Posts
Discussion Starter #17
Quote:

Originally Posted by blupupher View Post
Man, that is sad.

I am leaning to a RAM issue. Try taking all the RAM out and running 1 stick at a time (is it 4 sticks or 2 sticks?).
Its 2 sticks and there both 2gb of ram...
 

·
Not New to Overclock.net
Joined
·
1,660 Posts
Quote:

Originally Posted by towey10 View Post
Is that unsual for it to be running ast 6.8ghz then? Heres the link from where i bought it, just incase that helps.

http://cgi.ebay.co.uk/ws/eBayISAPI.d...:X:AAQ:GB:1123

thanks
Congratulations, you got ripped off.

You should try to get your money back and build a system yourself.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #19
Quote:

Originally Posted by majin death View Post
Congratulations, you got ripped off.

You should try to get your money back and build the system yourself.
Cheers for that comment fella, very helpful. Nearly Solved the problem....
 

·
Premium Member
Joined
·
11,939 Posts
Quote:

Originally Posted by majin death View Post

You should try to get your money back and build a system yourself.
Totally agree. If you can get your money back, theres plenty of Brits on here that will help you choose parts for a new custom PC. But if you can try to download and run Memtest x86 - sounds mem related.
 
1 - 20 of 21 Posts
Top