Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter · #1 ·
hey so i installed a front MF panel (usb and audio) and then it started going screwy. now when my PSU (sig) is on, it crates a high pitched squeeling noise, and my front fan controller is half way lit up but my fans dont turn on.
other than that nothing else is wrong, but it kinda worries me

any ideas?

thanks, Feuerunten
 

·
Premium Member
Joined
·
65,162 Posts
...sounds like a bad fan controller?

Did you turn up the fan speed?
 

·
Registered
Joined
·
83 Posts
Discussion Starter · #3 ·
no, the fans still work when the comp is powered on, but when its off its still lit up, and that doesn't explain the PSU noise,
i did bump out my pwr button connector on my mobo but i put it in and checked it, everything seems to be fine, its just odd
 

·
Registered
Joined
·
83 Posts
Discussion Starter · #5 ·
ok, so its just because i put the USB device on the same line as the controller, that makes sense, and i take it the squealing isn't a big dealn aswell?
 

·
Premium Member
Joined
·
16,520 Posts
The squealing is capacitor whine. Capacitors vibrate when current is passing through them, and the frequency of the vibration varies directly as the current going through. Less power, lower frequency. When your computer is running there's enough power that the frequency is ultrasonic. When your computer is off there's a lot less current, and the frequency drops to the audible range.

The reason not all power supplies make that noise is because either their caps vibrate at a different frequency that's higher, or they're mounted more securely to the PCB so the amplitude (volume) is less and you can't hear it.
 
  • Rep+
Reactions: Feuer unten
1 - 7 of 7 Posts
Top