Overclock.net banner
1 - 1 of 1 Posts

1,580 Posts
Discussion Starter · #1 ·
Yesterday I shut down my rig (sig rig) while I went away to watch the Packer game (Go Pack Go) when I came back and started my rig there was no response from the power button. I opened the case and tried the Start button on the board and no response! So I reset the bios by moving the jumper and taking out the battery then waited about a half hour to try and boot again. Now there's response from the power button but after a while the thing shuts down (tried this several times). I then reset the RAM - no luck!

I'm getting Q-codes 66 (CPU DXE initialization is started) and FF (Reserved for future AMI error codes) and she shuts down. Did # 1 PCIe slot crap out?

My rig was working just fine since I built it. Absolutely no problems until yesterday. All I did was shut it down.There was no OC at that time, everything was stock settings. I don't get it! What the heck has happened, what can I try? Been to many different forums to check it out - to no resolve..

Any help or suggestions are welcome...

Edit: Now I'm getting Q-code 99...
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.