Overclock.net banner

1 - 17 of 17 Posts

·
Registered
Joined
·
1,532 Posts
Discussion Starter #1
alright i have my q6600 oc'd to 3.6 ghz stable on a p5n-d(750i) my temps get ridiculously hot tho. my idle temps are great.... but full load they reach 70c. i have an nv120 cooler right now... i was just wondering if these temps were ok to run on full load?
Thanks
 

·
Premium Member
Joined
·
3,910 Posts
Yeah you should be OK, you won't reach full load that often, but it should be just fine. Just monitor your temps.
 

·
Registered
Joined
·
2,724 Posts
thats high but not damaging, when not benching/stressing your load will never reach 100%(especially on a quad) i wouldnt go any higher than that
 

·
Registered
Joined
·
2,724 Posts
Quote:

Originally Posted by YOSHIBA View Post
alright im not 100% sure its even stable cuz everytime i go to stress it, OCCT shuts off because the temps are too high, would i be fine to raise the auto cut off to 75c or 80c?
id say dont go higher than 75.... if it is stable then take the voltage down a tad and see if you can shave a few *C
 

·
Registered
Joined
·
2,724 Posts
are these core temps or cpu temps? 70c is really hot for a cpu temp but only mildly bad for core temps

edit: core temps cause occt goes by them
 

·
PC Evangelist
Joined
·
47,372 Posts
I have my Q6600 @ 70-70-68-68 @ 3.6Ghz under load and then my PSU died i opened to check the CPU and only half had thermal paste so i was like sweet. My volts were 1.35v btw.
 

·
Registered
Joined
·
1,532 Posts
Discussion Starter #10
Quote:

Originally Posted by LiquidForce View Post
id say dont go higher than 75.... if it is stable then take the voltage down a tad and see if you can shave a few *C
alright and yea i tried droping voltage just barely and bsod'd a couple minutes into stress test so i bumped and get higher temps im pretty sure im right at the perfect vcore for me

Quote:

Originally Posted by x2s3w4 View Post
Have you tried reseating your heat sink to get better temps? How did you apply the thermal compound?
How high is the CPU voltage?
nope im pretty sure the seating on my hsf is fine ill do it sometime later, i applied my as5 with the baggy trick the way i always have.
my vcore in bios is like 1.48 vdroop brings it to about 1.456 idle
nb is set at 1.48 so is ht, sb is at 1.5... just remember this is the p5n-d you have to pump the crap out of this board with voltage

Quote:

Originally Posted by Clinic View Post
I believe the temp where you should be turning your pc off is ~72c. I think that is what the Q6600 is rated for...ish?
alright thanks

At 3.6Ghz load my Q6600 runs at ~46ish across the board I believe.

I <3 watercooling.
WOWW....
 

·
Registered
Joined
·
1,532 Posts
Discussion Starter #11
Quote:

Originally Posted by ZealotKi11er View Post
I have my Q6600 @ 70-70-68-68 @ 3.6Ghz under load and then my PSU died i opened to check the CPU and only half had thermal paste so i was like sweet. My volts were 1.35v btw.
holy crap 1.35 what board were u using?
 

·
Premium Member
Joined
·
7,703 Posts
I've run my Q6600 in the high 60's for almost a year with no problems. 70C should be ok, but don't go above that if you can help it.
 

·
PC Evangelist
Joined
·
47,372 Posts
Quote:

Originally Posted by YOSHIBA View Post
holy crap 1.35 what board were u using?
ASUS P5Q-E its a nice MB after u learn how to tweak it. I tested 1.33 and i got 1 core error and other stayed for 9 hours so i will try 1.34.
 

·
Registered
Joined
·
1,532 Posts
Discussion Starter #14
Quote:

Originally Posted by losttsol View Post
I've run my Q6600 in the high 60's for almost a year with no problems. 70C should be ok, but don't go above that if you can help it.
alright thanks other ppl were saying that it wont ever be 100% so im fine

Quote:

Originally Posted by ZealotKi11er View Post
ASUS P5Q-E its a nice MB after u learn how to tweak it. I tested 1.33 and i got 1 core error and other stayed for 9 hours so i will try 1.34.
nice
 

·
Premium Member
Joined
·
13,477 Posts
You need better cooling. These are my temps at 3.6GHz:

VCore
Sys Temp
CPU Tcase
CPU Fan
Rear Fan
Front Fan
Core 0
Core 1
Core 2
Core 3
GPU
GPU Ambient
LL
 

·
Registered
Joined
·
1,532 Posts
Discussion Starter #16
Quote:


Originally Posted by error10
View Post

You need better cooling. These are my temps at 3.6GHz:

VCore
Sys Temp
CPU Tcase
CPU Fan
Rear Fan
Front Fan
Core 0
Core 1
Core 2
Core 3
GPU
GPU Ambient

alright thanks
fixed every thing up
1.49 vcore
1.48 nb
1.48 ht
1.50 sb
idk where the 70c came from, every once and a while the vcore bumps up to 0 vdroop(1.49 vcore) during stress test and i get about 68c for about a minute then drops back down to 50-60c

 

·
Registered
Joined
·
16 Posts
Quote:


Originally Posted by YOSHIBA
View Post

alright thanks
fixed every thing up
1.49 vcore
1.48 nb
1.48 ht
1.50 sb
idk where the 70c came from, every once and a while the vcore bumps up to 0 vdroop(1.49 vcore) during stress test and i get about 68c for about a minute then drops back down to 50-60c



thats a nice wallpaper u got there!!!
 
1 - 17 of 17 Posts
Top