Overclock.net banner

Q9400 stuck at 3.3Ghz

656 Views 4 Replies 4 Participants Last post by  Keddy
Hello guys, I've been trying to get past 3.3Ghz lately but my computer just wont boot after getting to 413 fsb. I tried increasing the CPUs volts but still wont boot. Is this as high as I can go?
See less See more
1 - 5 of 5 Posts
What's the RAM running at at that FSB?

What are all the other settings in BIOS?
What u can do is change the multiplier to something lower and see if it boots than. If it does than it's the CPU that is holding you back. If it still doesn't boot, it might be the mobo or the RAM that doesn't want to go that high. Check if the RAM voltage is set correctly.
try lowering your ram's speed and timings.
RAM is at 413Mhz, fsb ratio of 1:1,
cpu voltage 1.304

EDIT : Guys I already lowered my RAM timings, still wont boot up. My RAM can go higher no doubt, I've tried it with other CPUs. I guess this is as high as my Mobo could bring.
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.