Overclock.net banner

1 - 2 of 2 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hey guys,

so I overclocked my Qnix QX2710 to 96Hz which works fine and noticable different under Windows 7. Even 108Hz works fine under windows 7
I use a gtx 780ti @ default settings for testing purpose.

As soon as I start a game in fullscreen the Monitor turns black real fast and resets to 60Hz. For example Dota 2.
When I start Dota 2 at default Nvidia Control Panel Settings (60Hz) the monitor doesnt turn black and Vsync shows me correct 60Hz ingame. I can tab out and in without the Monitor turning black.

As soon as I change the refreshrate to anything different but 60 Hz the game kind of resets the monitorsettings back to 60Hz when I start it in fullscreen.
Its kind of the same behaviour when your ingame resolution is not your desktop resolution. You will get a blackscreen, when starting the game or tabbing in and out were the monitor changes the resolution, but in my case its changing the refreshrate back to 60Hz ingame and 96Hz desktop not the resolution.

Vsync ingame does not work then and the client renders the maximum Fps he is allowed to render. The client should render 96Hz or 108Hz as the monitor settings are I guess. You can also feel the difference between 60Hz and 108Hz. So the monitor runs at 60Hz ingame even tho the NVCP settings are at 96/108Hz.

However if I start Dota2 in Borderless window mode with vsync it renders the correct 96Hz or 108Hz. ( you can feel the difference, its much more fluently) Also the monitor doesnt turn black when I start a game in window mode. So it renders in this case the correct 96/108Hz as the NVCP settings says.
Its the same issue with Left for dead, Dead space etc. Default settings doesnt trigger a blackscreen when opening a game. But anything different leads to a blackscreen before the game starts which resets the Monitor to 60Hz for that fullscreen application.

I dont know if it makes any difference but I have noticed that my card would not downclock itself to 324mhz 2D clock but remain at "light" 3D clock as soon as I run the monitor on any other setting but default.

What can I do that the game accept the Monitor as a 96 hz/108Hz device in fullscreenmode?
 
1 - 2 of 2 Posts
Top