Overclock.net banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
853 Posts
Discussion Starter #1
Hi everyone not sure if this is the right spot to post this recently I have been overclocking my cpu and when I power down my system to work on something (change a fan for example) and do a full power drain turn off psu and push power button for a few seconds when I hook everything back on and switch the psu back on the system will power up all the fans lights and everything will turn on but then the board will shut off reboot after a few seconds and post normally with my overclock settings intact any idea what causes this or is the normal for the board?

Current voltage settings
Vcore: 1.2685
VTT(Cpu Termination
1.20
PLL 1.5
MCH 1.3
ram 2.2 per specs on stick

everything else I believe is on auto
 

·
Registered
Joined
·
341 Posts
The board or PSU are probably doing some kind of self check. Seems like a good thing to me not a bad thing. I wouldn't worry
 

·
Premium Member
Joined
·
853 Posts
Discussion Starter #3
Thank you for your reply


one Quick thing I forgot to mention when I pooched an overclock and the board reset itself to normal settings it did not exhibit this behavior when I did a power drain the same way as above. I see you have the same board does it do the same thing could it be just how the board treats an overclock?
 

·
Registered
Joined
·
341 Posts
yes when I go to high on an overclock it does what you described above. But about the power drain thing I don't know I never drain the power when installing a new component as it's not needed. The only time I would drain the PSU is if I was opening up the PSU itself so I don't get shocked
 
1 - 6 of 6 Posts
Top