Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I was checking out my clock speeds on my E6600 with Everest and this is what it looks like<br><br><a href="http://img.photobucket.com/albums/v380/krazysoul/fsbss.jpg" target="_blank">CLICK!</a><br><br>
Are those clock speeds right for my E6600? Isnt it suppose to be at 9x mutilplier?<br><br>
FYI.. this is stock i just got my E6600 a few days ago.. i have not messed with<br>
any clock speeds.. I had a Pentuim D 940 before this.
 

·
Filthy Casual
Joined
·
8,653 Posts
check the BIOS just to be sure
 

·
Registered
Joined
·
807 Posts
That doesnt look right.....
 
  • Rep+
Reactions: Mister Crowley

·
Registered
Joined
·
601 Posts
Try clearing the cmos. See if it changes.
 

·
Banned
Joined
·
6,776 Posts
That definitely is screwed up but then again, what can you expect out of an nForce 4 MoBo for an Intel system? <br />
<br />
IMO, ditch that nForce 4 and get a P5B Deluxe, that way you can and will be able to overclocked your E6600 to 3.0ghz at least.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Kimon</strong> <a href="showthread.php?s=d51c1a11b1f7d586c94ba64097780a71&p=1396070#post1396070"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">Try clearing the cmos. See if it changes.</div>
</td>
</tr></table></div>
Tired it.. didnt change anything.. Thanks.<br><br><div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Nasgul</strong></div>
<div style="font-style:italic;">That definitely is screwed up but then again, what can you expect out of an nForce 4 MoBo for an Intel system?<br><br>
IMO, ditch that nForce 4 and get a P5B Deluxe, that way you can and will be able to overclocked your E6600 to 3.0ghz at least.</div>
</td>
</tr></table></div>
I just rebuild my system over the last month not looking to buy a new mobo.. plus that P5B doesnt support SLI.. which im planning on.<br><br>
Theres another way besides wasting $200+ for a new mobo.<br><br>
Thanks for replys. Any help, helps.<br><br>
Edit:I just downloaded CPU-Z to check my clock speeds and this is what I got. <a href="http://img.photobucket.com/albums/v380/krazysoul/cpuzfsb.jpg" target="_blank">CLICK</a><br>
So I guess I would trust CPU-Z since most people use it.<br>
I dunno why everest would tell me one thing and cpuz another. werid.
 
1 - 6 of 6 Posts
Top