Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
When I up my cpu voltage above 1.65 the computer shuts off, is this due to lack of power or am I hindered by my mobo? The conditions were 200x13 @1.675
 

·
Overclockiit
Joined
·
3,419 Posts
Quote:


Originally Posted by pggu2003

When I up my cpu voltage above 1.65 the computer shuts off, is this due to lack of power or am I hindered by my mobo? The conditions were 200x13 @1.675

Well 480watts is plent of power so it may be what you mentioned regarding the mb but sounds a little odd that it crashes when you raise the vcore. check your ram timings and make sure its running within specs you may need to losin them up some.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
I'm new to the over clockign scene what would be appriopriate timmings for my memory? I have corsair 2700 2x512.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
Okay i fiqured it out, i updated my bios things are looking up for this system, right now on air cooling i have it running 200x13 @2600 with vCore at 1.7 idle temp is 42C load im not quite to sure but i reckon not to high. I have both sides of my case of with a small box fan blowing hot air away from the system
ghetto totally, but water cooling wont be here for another 2 days so this is how it goes for now. Seems this is the way i get best temps.
 

·
Premium Member
Joined
·
45,674 Posts
Thats a bit warm for IDLE. Watch the LOAD temps and mid 50s is pushing it!!! You maight want to improve case ventilation to bring the idle temps down a bit and get AS5 (Artic Silver 5 thermal compound) if you dont have it
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
Ahh ty duke, couldnt find anywhere the operating temps for thsi mobile...I took it back down to 2.2 gig for now until water cooling gets here, i had it all teh way up to 2.7 though! idle temp was at 44c
 
1 - 6 of 6 Posts
Top