Overclock.net banner

1 - 13 of 13 Posts

·
Banned
Joined
·
8,748 Posts
Discussion Starter #1
When i first got the board I put my e8400 in and it was underclocking it @ 2ghz. I managed to disable a couple things in cpu configuration, set fsb at 400, left voltage at normal. cpuz says im now at my normal frequency of 3ghz. Everytime at post I keep getting overclocking attempt failed or somthing to that nature. I look at my fsb in cpuz and its at 333 when my bios will have it at the 400 i set it at. Does anyone have this board and just guide me through this. I'm aiming at 4ghz. btw, i increased vore to 1.32 with no avail.
 

·
Registered
Joined
·
1,082 Posts
I recommend you starting at 333x9, thats 3Ghz if I am correct. Leave your Vcore at 1.25 as this board tends to have horrible Vdroop.
Start by raising the FSB, this board tends to hate when you change the multiplier. My Q9550 never boots when I set the multiplier lower than 8.5
Make sure to Disable CPU Spread Spectrum

I got this from a thread, similar motherboard, E8500
I changed the settings in order to achieve 4Ghz on your E8400.
Multiplier should be at 9 for you.
Hope that helps


AI Overclock Tuner [Manual]
CPU Ration Setting [Auto]
FSB Frequency [445]
PCIE Frequency [100]
FSB Strap to North Bridge [400]
DRAM Frequency [Auto]
DRAM Timing [Auto]
DRAM Static Read Control [Auto]
DRAM Read Training [Auto]
MEM. OC CHarger [Auto]
AI Clock Twister [Auto]
AI Transaction Booster [Auto]

CPU Voltage [1.38125]
CPU GTL Voltage Reference(0/2) [Auto]
CPU GTL Voltage Reference(1/3) [Auto]
CPU PLL Voltage [Auto]
FSB Termination Voltage [Auto]
DRAM Voltage [1.8]
NB Voltage [Auto]
NB GTL Reference [Auto]
SB Voltage [Auto]
PCIE SATA Voltage [Auto]

Load Line Calibration [Auto]
CPU Spread Spectrum [Disable]
PCIE Spread Spectrum [Disable]

CPU Ratio Setting [Auto]
C1E Support [Disabled]
Max CPUID Value Limit [Disabled]
Intel (R) Virtualization Tech [Disabled]
CPU TM Function [Enabled]
Execute Disable Bit [Enabled]
Intel (R) SpeedStep (TM) Tech [Disabled]
Intel (R) C-STATE Tech [Disabled]
 

·
Registered
Joined
·
264 Posts
use Load-Line Calibration - enabled,for the vdroop.
also use the following settings:
PCIE Frequency=100
DRAM Static Read Control- disabled
DRAM Read Training - disabled
CPU Spread Spectrum - disabled
PCIE Spread Spectrum - disabled

DRAM Frequency=close to & not much different from 800 --you can increase it once you have a stable oc

Northbridge Voltage=auto or 1.2-1.3
Memory Voltage=set max allowable as recommended by the manufacturer
 

·
Banned
Joined
·
8,748 Posts
Discussion Starter #7
Quote:


Originally Posted by nemesi5
View Post

If its stable, you can now try lowering your vcore.
If you still get an error try upping your NB Voltage to 1.2
Also have you set the timings for your ram yet?
Are you running Orthos blend test or Small FFT?

I tried lowering the vcor to 1.23, wont boot, tried at 1.30 wont boot, tried at 1.35 and it will boot. I have not set the timing yet, doing that now, and i tried doing both of those tests.

just set my timings to 4 4 4 12.... wont boot.
 

·
Banned
Joined
·
8,748 Posts
Discussion Starter #9
Quote:


Originally Posted by nemesi5
View Post

I recommend testing with LinX or OCCT, those give you much more accurate results.
Also, what is your current memory freq? what kind of FSB
RAM ratio are you running?

My fsb is at 445 right now, im not sure what the memory is at, i have it at manuel since it would not boot with my settings. it has the mem voltage at 1.8 fsb strap at 400 and i have to atleast be at 1.35 vcore for it to boot...... let me post a screeny..\\/\\/\\/\\/

 

·
Banned
Joined
·
8,748 Posts
Discussion Starter #10
btw, its not stable at all, i used occt to stress test it. if it goes over 20% cpu usage it shuts off and goes back to reboot
 

·
Banned
Joined
·
8,748 Posts
Discussion Starter #12
Quote:

Originally Posted by nemesi5 View Post
Seems like you need to up your Vcore, have you tried increasing your northbridge voltage?
i uped the nb voltage to 1.2, then it wouldnt boot, so i put it to auto
 

·
Not new to Overclock.net
Joined
·
77,923 Posts
I just noticed that this is the C0 stepping of the E8400, so you may need much more core voltage than this to get it stable. But go by the core voltage during a Small FFTs test in Orthos (because you don't need to use Prime95 - it's the same thing, but with a dumber GUI), and not by the core voltage during idle. There are two things I'm referring to: vDrop and vDroop. Vdrop is when the actual voltage is lower than what you have selected in the BIOS. Vdroop is when that actual voltage droops under full load. This is normal, and it's extremely safe (it's much safer than trying to reduce, eliminate or worse yet, reverse vDroop). But the voltage after vDroop is what we have to be concerned about because that's the voltage that's powering the overclock during full-load, so if it's not high enough, then instability will be the result. But, just make sure that your idle voltage doesn't exceed 1.45V, as that's the absolute maximum as stated by Intel regarding these 45nm Core2 CPUs.

You see, I had a C0 stepping E8400 before I got the E0 that I have now. My C0 chip has a pack date of 3/20/08, and it needed 1.362V just to be stable at 3.80 GHz. But during the first couple weeks, I got it stable at 4.0 GHz using 1.344V. Then I later ran into instability, so I raised the voltage to 1.362V. Then it was stable for a while again. But then it became unstable a few days later, so I lowered the overclock (back then, I was afraid to go above 1.362V because I didn't know any better). It eventually settled down at 3.80 GHz using 1.362V, and then it was rock solid stable.

So, you may have to do something relatively similar. Oh, I also had the FSB (VTT) voltage at 1.4V. In other words, the C0 isn't the best overclocker, but it can still be done, so never give up.
 
1 - 13 of 13 Posts
Top