Overclock.net banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1,568 Posts
Discussion Starter · #1 ·
Alright, I just installed [email protected], do I need to install one patch at a time (1.1,1.2,1.3...) or can I just skip to 1.7? I want to try out the new multiplayer maps, do I need to install all of the patches for oit to work? If so, can you provide links? +Rep for help
 

·
Premium Member
Joined
·
3,314 Posts
yes, u need all the patches. Some of them you have to install first, but I dont you think have to do it with all of them. Hold on, ill see if I can find the links.

Edit: here is the link for all of them. They should tell you which ones you need to install to be able to install the next one.
 
1 - 2 of 2 Posts
Top