Overclock.net banner

1 - 12 of 12 Posts

·
Registered
Joined
·
603 Posts
Discussion Starter #1
My video card has just started going nuts on me !

It is a BFG 8800 GT OC 512MB, that has been folding for about a year on a 8-12 hour / day basis.

Before tonight, I had no issues whatsoever in its performance.

It just started showing random dots on the screen, different colors. If I change the color depth to 16-bit, the problem disappears.

Is this "artifacting"

Any clue where to start to troubleshoot this?

Thanks in advance...
 

·
Registered
Joined
·
475 Posts
Yup artifacting check the temps on it if its above ~85-90°C that is most likely the problem.
If not I would see if I could RMA it.
 

·
Registered
Joined
·
475 Posts
Quote:


Originally Posted by mcastaneda68
View Post

This is GPU-Z screenshot

Is that under load or at idle?
 
  • Rep+
Reactions: mcastaneda68

·
Registered
Joined
·
603 Posts
Discussion Starter #5
Those temps are idle.

This is a Windows 7 x64 fresh install, so I originally installed the 196.21 driver from NVIDIA.

I just uninstalled the NVIDIA driver and it restored the original windows driver (as shown in the attachment). The problem went away and it is not artifacting anymore.

Is it possible that it is a driver issue?
 

·
Registered
Joined
·
1,041 Posts
I would probably knock the core or shader clock down a couple notches and see if it stops the artifacts.

Damn, you fixed it.
Most likely a driver issue although I don't know anyone who has the same problem as you with the same drivers.
 

·
Registered
Joined
·
603 Posts
Discussion Starter #7
Quote:


Originally Posted by N3C14R
View Post

I would probably knock the core or shader clock down a couple notches and see if it stops the artifacts.

Damn, you fixed it.
Most likely a driver issue although I don't know anyone who has the same problem as you with the same drivers.

I wouldn't call it fixed yet:
  • Was it the restart or was it the driver? (dumb question...)
  • Can I fold with the Windows driver?
  • How will this affect my performance?
  • Should I install another NVIDIA driver? (e.g. 191.07)
Googling the problem, I found that there was a case where somebody recommended reducing memory speed. You did too. Is it possible that my card is viewing its last days?

- Should I continue folding with it ?
 

·
Registered
Joined
·
475 Posts
I personally run 195.62 I would try another driver. But those idle temps do look a little High. See if the heat sink is full of dust and make sure the fan speed it up.
 

·
Registered
Joined
·
1,041 Posts
Quote:


Originally Posted by mcastaneda68
View Post

I wouldn't call it fixed yet:
  • Was it the restart or was it the driver? (dumb question...)
  • Can I fold with the Windows driver?
  • How will this affect my performance?
  • Should I install another NVIDIA driver? (e.g. 191.07)
Googling the problem, I found that there was a case where somebody recommended reducing memory speed. You did too. Is it possible that my card is viewing its last days?

- Should I continue folding with it ?

It sounds like the card is about to fail, but according to those temps you posted it sound a little high. Mild folding should be ok, as long as you don't fold 24/7 in its current condition. I would still probably underclock the card a little just to be safe.

It sounds like it's time to upgrade gpus.


I still use my fx5200 in my backup rig and I'm happy with it. Never let me down all these years.
 

·
Registered
Joined
·
603 Posts
Discussion Starter #10
Quote:


Originally Posted by Madcatzfight
View Post

I personally run 195.62 I would try another driver. But those idle temps do look a little High. See if the heat sink is full of dust and make sure the fan speed it up.

The fan is indeed spinning up. I know because it is loud when it spins up.
I will reseat the heatsink, because I also noticed temps were high, and higher (but remember this card is factory overclocked)

This weekend I cleaned my rig, including the 8800GT's fan and fins.
 

·
Registered
Joined
·
603 Posts
Discussion Starter #11
I have just edited the thread title to include my laptop screen with the same artifacting.

My laptop is a Dell Inspiron 1520 with an 8600M GT 256MB RAM video card. I am using Vista Ultimate x64 with NVIDIA driver 195.62.

I left the laptop folding last night and, this morning, I found it with the same random dots as I reported on my sig rig.

This time, I just restarted and the problem went away.

For the moment, I am not changing driver to see if it happens again.

Any clues?
 
1 - 12 of 12 Posts
Top