Overclock.net banner

Random errors when installing WinXP32

325 Views 11 Replies 3 Participants Last post by  Bobi
My friend just brought me this PC for me to install windows on it as he has some problems doing that.
And I'm having some problems aswell now when I tried to install windows.
Sometimes i get file cannot be copied something.dll , then when setup completes i get BSOD (once it was IQR not less or equal something , and then MEMORY MANAGEMENT something , maybe RAM problem?)
Once it stopped on 20% also.
I cleaned my CD-ROM with a special disc for cleaning , but it didnt help.
I've tried 2 LEGAL winXP disc's , but nothing seems to work.
PC is : Mobo : GA-K8VM800M , AMD Sempron 2800+ , 1 GB DDR400 ( I think , unsure ) and a harddisk of 100gb i'd guess.
Any suggestions? Could it be a RAM problem?

EDIT: Now for 5th time of trying , setup is at 67% and not moving...
1 - 12 of 12 Posts
It could definitely be ram. I had the same issue, random files missing etc.

Run a memory test, like memtest86. Let it run a good 24hrs. If you don't want to try that, try running 1 stick of RAM or another type of ram.
  • Rep+
Reactions: 1
How do i run memtest86 on my floppy to boot from it?
I see # Floppy disk package (installable from Windows)
# Floppy disk package SMP (experimental, installable from Windows)

Which one to choose? I dont think any of these links can be bootable
I've only used the bootable CD, floppies can be a pain.

ISO image for creating bootable CD (Windows - zip)

Try that one, it worked for me fine. Just burn the ISO to a CD of your choice. Personally I use power ISO, if you need more help let me know
See less See more
  • Rep+
Reactions: 1
It says Pass complete , press ESC to exit.
But it still does the test? Or did it just repeat ?
Try another optical drive.
I had the exact same problem. After 6 install attempts and throwing the install disk across the room, I swapped optical drives and it installed just fine.
  • Rep+
Reactions: 1
I had 3 tests passed , ran for 2 hours and memtest reports it with no errors...
I'll try it with the optical drive! Hope it works
OK , i switched optical drives with my working one from my PC.
And same thing , at 56% says can't copy file... This just doesen't make any sense...
Ok I tried again with another disc of XP .
It reported 1 can't copy file , but when i pressed RETRY , it worked i guess.
Then in windows install thingy , i was getting like loads of prompts about installing drivers for hardware , like they aren't tested by windows or something , but they were off the Win CD. Never had this before.
When windows was about to finish , i got an BSOD saying CDFS_FILE_SYSTEM , then i tried again , all ran fine and i got another BSOD saying PAGE_FAULT_IN_NONPAGED_AREA...
What the hell?
Well I just gave it up due to no support here and me having no idea what to do next . Nothing seemed to work .
I packed up the PC and gave it to my friend who has no idea what to do.
Tho I suggested him to change RAM .
Reps++ for the 2 guys who helped
See less See more
Did you try different RAM? I'm convinced this is the problem.
I can't because this one uses DDR1 and only ones I got are DDR2 ..
But i'll tell him to try different ram or something. Thanks for advices
See less See more
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.