Overclock.net banner

1 - 20 of 24 Posts

·
Registered
Joined
·
2,671 Posts
Discussion Starter #1
I'm getting ramdom restarts for some reason. I was getting blue screens and now i downclocked my vid card and reinstalled drivers + increased cpu fan speed and now i get random restarts. Anyone got a clue what might be wrong?<br />
<br />
I recently upgraded to a sata hd 200gb and 2 more sticks ram. W/ my previous sticks only same thing happens. Could it be the hd?
 

·
Old school
Joined
·
14,377 Posts
It could be the HDD indeed, try installing Windows on the other HDD and see if it crashes.
 

·
Registered
Joined
·
2,671 Posts
Discussion Starter #4
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Acoma_Andy</strong>

</div>
<div style="font-style:italic">It could be the HDD indeed, try installing Windows on the other HDD and see if it crashes.</div>

</td>
</tr>
</table>
</div>It doesn't crash, it either gives me a blue screen with no letters on it (plain blue) , or it restarts. ONLY ingame. Which means its not stable or overheating. And nothing seems to be overheating.
 

·
Old school
Joined
·
14,377 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Xeoc</strong>

</div>
<div style="font-style:italic">It doesn't crash, it either gives me a blue screen with no letters on it (plain blue) , or it restarts. ONLY ingame. Which means its not stable or overheating. And nothing seems to be overheating.</div>

</td>
</tr>
</table>
</div>Ah, only in-game, that changes it a bit. Sounds like the ram then or the videocard needs different drivers or it's just bad.. have you tried another videocard?
 

·
Registered
Joined
·
2,671 Posts
Discussion Starter #6
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Acoma_Andy</strong>

</div>
<div style="font-style:italic">Ah, only in-game, that changes it a bit. Sounds like the ram then or the videocard needs different drivers or it's just bad.. have you tried another videocard?</div>

</td>
</tr>
</table>
</div>No, I havent tryed a diff video card but I underclocked it back to stock and installed the ati drivers (had omega b4) and now I can't even go to the ati control panel
 

·
Registered
Joined
·
2,671 Posts
Discussion Starter #7
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>boredom</strong>

</div>
<div style="font-style:italic">My guess would either faulty RAM or a dying PSU</div>

</td>
</tr>
</table>
</div>Well, like I said, I only put in my trusty xms 2x512 and I had the same problem ingame. So that rules out the ram upgrade.
 

·
Old school
Joined
·
14,377 Posts
Did you run a sweep with Driver Cleaner? It's free software. Run Driver Cleaner and then reboot and install new drivers.
 

·
Registered
Joined
·
2,671 Posts
Discussion Starter #10
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Acoma_Andy</strong>

</div>
<div style="font-style:italic">Did you run a sweep with Driver Cleaner? It's free software. Run Driver Cleaner and then reboot and install new drivers.</div>

</td>
</tr>
</table>
</div>For what? I reinstalled last week.
 

·
Registered
Joined
·
2,671 Posts
Discussion Starter #11
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>boredom</strong>

</div>
<div style="font-style:italic">If you're 100% sure it's not your RAM then it's probably the PSU</div>

</td>
</tr>
</table>
</div>The psu dying 20 min into the game? Wouldn't it die right at the start?
 

·
Registered
Joined
·
179 Posts
It's your RAM. More precisely, the power going into your RAM. Just add a tad of voltage and it's gonna be fine. I went through a very similar experience<img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" />
 

·
Registered
Joined
·
1,737 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Xeoc</strong>

</div>
<div style="font-style:italic">The psu dying 20 min into the game? Wouldn't it die right at the start?</div>

</td>
</tr>
</table>
</div>Very possible, if you can get your hands on a multimeter I would look into testing out the 12v rail
 

·
Registered
Joined
·
2,671 Posts
Discussion Starter #14
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>x2addict</strong></div>
<div style="font-style:italic;">It's your RAM. More precisely, the power going into your RAM. Just add a tad of voltage and it's gonna be fine. I went through a very similar experience<img alt="" class="inlineimg" src="/images/smilies/smile.gif" style="border:0px solid;" title="Smile"></div>
</td>
</tr></table></div>
THe voltage is set to "high"
 

·
Registered
Joined
·
2,671 Posts
Discussion Starter #15
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>boredom</strong></div>
<div style="font-style:italic;">Very possible, if you can get your hands on a multimeter I would look into testing out the 12v rail</div>
</td>
</tr></table></div>
I got a multimeter. Can you explain how I can test it?
 

·
Registered
Joined
·
3,004 Posts
What game are you playing?
 

·
Registered
Joined
·
2,671 Posts
Discussion Starter #17
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Joeking78</strong></div>
<div style="font-style:italic;">What game are you playing?</div>
</td>
</tr></table></div>
Different games. Warcraft 3, ect
 

·
Registered
Joined
·
3,004 Posts
Mine ctd'd & rebooted whilst playing BF2 & BF2142. <br />
<br />
I found out that you have to disable VOIP in the game options to solve it<br />
<br />
Also, if you have your graphics card overclocked try lowering the overclock a bit. Games freeze and reboot your pc if you have it too far overclocked. Mine rebooted today whilst I was pushing my card!
 

·
Registered
Joined
·
2,671 Posts
Discussion Starter #19
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Joeking78</strong>

</div>
<div style="font-style:italic">Mine ctd'd & rebooted whilst playing BF2 & BF2142. <br />
<br />
I found out that you have to disable VOIP in the game options to solve it<br />
<br />
Also, if you have your graphics card overclocked try lowering the overclock a bit. Games freeze and reboot your pc if you have it too far overclocked. Mine rebooted today whilst I was pushing my card!</div>

</td>
</tr>
</table>
</div>Its not the card. I tryed downclocking it same thing. <br />
<br />
Also I tryed to use the voltimeter but there was a spark and the comp restarted. I don't know where to plug it =s
 

·
Registered
Joined
·
2,671 Posts
Discussion Starter #20
I got this voltmeter <a href="http://www.revolutionpower.com/servlet/the-101/Velleman-digital-multimeter-test/Detail" target="_blank">http://www.revolutionpower.com/servl...er-test/Detail</a>
 
1 - 20 of 24 Posts
Top