Overclock.net banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2,086 Posts
Discussion Starter · #1 ·
I have been trying to re-enable Vsync in Skyrim but to no avail. I set iPresentInterval back to 1 in SkyrimPrefs.ini under both MyDocuments\MyGames and under Steamapps\Common. I also added a line under DISPLAY in Skyrim.ini as iPresentInterval=1. Previously, there was no such line in Skyrim.ini. And yet my FPS still shoots to above 100. In CCC, under Gaming>3D Application profile, there is an option called Wait for Vertical refresh. Currently, this is set to 'Off, unless application specifies'. Any help?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top