Overclock.net banner
1 - 9 of 9 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter · #1 ·
So I am BSODing every time I put high load on my CPU when doing things like rendering. I check in the BIOS and all the values are set to "AUTO" so I would like to set them back to the default before I did my clear CMOS. I think this problem is due to a low CPU voltage but I don't really know much about overclocking here so please help!

So for a 4.0GHz overclock what values should I enter?

Here are my suggested values at the moment:

Bus Speed - 200MHz
Multiplier - x20
Outcome - 4000MHz
VOLTAGE - ???

So what should I set my voltage to and what is the Highest voltage for the FX-8350? Thanks for your help!

Oh and no trolling. I wont be amused if someone tries to troll me and tells me to put the voltage too high.

When you are only just 13 and you have just practically spent your life savings on a computer, funds don't come all that easy.
thumb.gif
Thanks for the help!
 

·
Registered
Joined
·
3,908 Posts
Quote:
Originally Posted by WoozieBiscut View Post

So I am BSODing every time I put high load on my CPU when doing things like rendering. I check in the BIOS and all the values are set to "AUTO" so I would like to set them back to the default before I did my clear CMOS. I think this problem is due to a low CPU voltage but I don't really know much about overclocking here so please help!

So for a 4.0GHz overclock what values should I enter?

Here are my suggested values at the moment:

Bus Speed - 200MHz
Multiplier - x20
Outcome - 4000MHz
VOLTAGE - ???

So what should I set my voltage to and what is the Highest voltage for the FX-8350? Thanks for your help!

Oh and no trolling. I wont be amused if someone tries to troll me and tells me to put the voltage too high.

When you are only just 13 and you have just practically spent your life savings on a computer, funds don't come all that easy.
thumb.gif
Thanks for the help!
the chip is at 4ghz @stock so it isnt a overclock lol. leave voltage on auto
 

·
Registered
Joined
·
105 Posts
Quote:
Originally Posted by gertruude View Post

the chip is at 4ghz @stock so it isnt a overclock lol. leave voltage on auto
gerti is right, this isn't an overclock for an FX-8350. I'd set it to 1.35v if that is the VID.
 

·
Registered
Joined
·
3,292 Posts
It should tell you in the BIOS what your current CPU voltage is. It should be somewhere around 1.34-1.38. Whatever it says there is your stock (and thus reccommended) voltage. And the last I checked the highest reccomended voltage for OC'ing for 24/7 use was 1.55 but see what you can do with your stock voltage first. And of course, ALWAYS watch your temps.
 

·
Registered
Joined
·
461 Posts
So you want 4.8ghz on an H100i? Try this:

CPU: 1.48V
VDDA: 2.65V
FSB: 200
Multi: 24X
PCI: 100
Disable Turbo Core and Spread Spectrum. Turn on CPU load-line calibration and set it to "high" if available.
Set everything else to the default (NOT AUTO!) values.

That should get you to 4.8ghz - or at least 4.6ghz with a 23x multi if 4.8 doesn't work. Or, try CPU 1.50V and then also VDDA 2.665V for stability if you need. You can probably go higher still (5.0+ ghz), but be prepared to do tons of research and hours of tweaking for very little gain.
 
1 - 9 of 9 Posts
Top