Overclock.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
I'm trying to configure my remote desktop settings. I have two computers on the network that Repo and I connect to. For some reason his will connect through port 3389 but mine won't through port 2000. Any ideas why?
 

·
Registered
Joined
·
176 Posts
When you connect to RDC make sure it is in this format IP
ort number

Example 192.168.1.100:2000 or 192.168.1.111:3389
 

·
Premium Member
Joined
·
4,258 Posts
RDP by default uses port 3389. Unless you manually changed the port that RDP uses, it will use 3389. Also, you will need to explicitly allow remote connections to Windows if you haven't already. Open Start -> right-click My Computer -> select Properties > select Remote tab -> enable Allow users to connect remotely to this computer

Open Start -> Run and enter 'mstsc /v:hostname or IP' (without the quotes) to initiate the RDP connection.
 
1 - 6 of 6 Posts
Top