Overclock.net banner

1 - 3 of 3 Posts

·
Registered
Joined
·
263 Posts
Discussion Starter #1
I just updated my PS3 to the new firmware (1.82) and I can't register my PSP (with Firmware 3.03c) to use remote play. It use to work before. I haven't tried it since I was at version 1.7 on the PS3, but has anyone else experienced this problem? Do the new PSP OE's work with this?

Edit- I think I'll be needing a 3.50 OE when it comes out. It looks like for 1.80 and above, you need 3.50 on the PSP for it to work.
 
1 - 3 of 3 Posts
Top