Overclock.net banner

replaced "stable ram" now BSOD

320 Views 7 Replies 3 Participants Last post by  K3VL4R
I just replaced my old ram for new OCZ flex 2000mhz ddr3. I used all the recommended setting for the ram. when vista loaded it locked. next boot was bosd @ the 2nd time the green bar scrolls. I then reinstalled the old ram. ran the oem vista disk. ran diskcheck. I still get the bsod @ same point. it goes too fast for me to read the error code. i cant load in safe mode or command prompt now. 2nd ? is has anyone ran into a situation like this. vista get corrupted from new hardware(this is key here)intall, but you used the correct settings. what im getting @ is my comp now does not work from direct use of OCZ ram. And I feel that all my data, that might get lost should be reembursed from OCZ. hit me back on either ?
See less See more
1 - 8 of 8 Posts
Try booting with just one stick of ram and see what happens.
yeah try 1 stick and if that doesnt work try setting it to 1600mhz.
yea tried that and got the same thing. chkdsk said bad master file. right now im dl linux on my laptop and put it on my other hard drive. then run a disk checker from there. is this right or wrong? im just trying anything @ this point.
Sounds like a problem with the OS and not the ram.

Giving your error, you could try unplugging your non OS HD and reboot to see if it is the bios that cannot find the OS.

No need to delete your other drive to install an OS to run disk checker. I'm sure we will figure out what is going on with your set up.
could it be the bios? it gets to the scrolling green bar. that makes me think it is now the OS I have the latest version p08 running now
oh yea the only thing on the 2hd is farcry 2 anyway

Originally Posted by asniffen
View Post

oh yea the only thing on the 2hd is farcry 2 anyway

No the BIOS should be fine. I just noticed an issue in the past where windows would not load and unplugging all but the OS HD drive let the computer "find" the OS.
See less See more
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.