Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
i recently tried to overclock my amd rig and stumbled upon the AI overclock. I tried to do 10 percent and thought it would be fine.....system crashed and when it powers it makes this pulsing beep. I went online and tried to read up on it and tried to clear the cmos by taking the battery out. After completion i thought i was in the green....powered the system up and the monitor was not getting a signal....

did some research but not very promising....anyone have any ideas?
 

·
Banned
Joined
·
1,910 Posts
did you unplug your computer first then take battery out? did you make sure the mobo power light was off if it had one and all the power was drained? if not you could have bricked your motherboard which means you need a new bios chip from the manufacture. if your're sure you did it right then there can be any number of problems. whats the beep code? 3 long ones? is your graphics card and ram seated all the way? try reseating them real quick and that might help. also try taking out the 24 pin atx cable and reseating that as well.

if none of that helped then we might have to individually test all of your parts one by one to find the problem
 

·
Registered
Joined
·
1,755 Posts
Have you tried booting from the on-board VGA?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
I think I am sure I did it right....there was no led to tell if power was drained. I did unplug it when i did that....the beep code was 3 long...the graphics card and ram seemed to be right....i hope i didnt burn up anything...especially the new video card.
 

·
Registered
Joined
·
1,233 Posts
did u reset the cmos by jumping the reset pins? I thought that was the better way then taking out the battery. Make sure u unplug the power before doing this.
 

·
Banned
Joined
·
3,774 Posts
Strip it down and post with just mobo cpu and Ram. See if it posts. If so, add hardware 1 by 1 and power on to see if it posts. Your mobo manufacturer willtellyou todothis.
 

·
Registered
Joined
·
51 Posts
I briefly checked the net for what kind of bios your motherboard has but couldn't find anything, just google post beeps with the name of your bios and it will tell you what 3 beeps is, but since coreyL already guessed 3 long ones he probably already knows thats for video card errors, do you have an onboard video port on your motherboard that you can use to test your system? Or another card?
 
1 - 9 of 9 Posts
Top